Sims doesn't load anything after DEP fix. No window, no error, no nothing.[SOLVED]

View previous topic View next topic Go down

Sims doesn't load anything after DEP fix. No window, no error, no nothing.[SOLVED]

Post by viperjts10 on Mon 16 Jan 2012, 23:49

I did the fix for the DEP list, and after adding all the .exe files to the list, I try loading the game, and nothing happens. There's no error, no window, basically my loading icons appears for a few seconds, then it goes away as if I didn't click anything.

Is there something I did wrong or why does nothing happen when I try running the game?

Edit: - I tried the game beforehand, and everything had loaded. I just wanted to make sure the game didn't crash, so I added these to the DEP list as following the guide, and thats when the problem started.

//EDIT

Ok, so I forgot I had changed all my .exe files to be compatible with Windows 95, and that was where the issue was happening.

I
removed running my .exe files in windows 95 mode and it loads up, but
I'm not sure why changing those settings effected booting up the game??

EDIT:
Ok, I forgot to check the box "Run program as an admin". It loads up
now, but we'll see if it stops crashing. It crashed still with the DEP
changes, but I'm trying it now with wind. 95 mode.

edit: -> still freezes Sad Not sure what else to do. I've done everything.

viperjts10
Beginner
Beginner

Posts : 2
Points : 2163
Reputation : 0
Join date : 2012-01-16

View user profile

Back to top Go down

Re: Sims doesn't load anything after DEP fix. No window, no error, no nothing.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 17 Jan 2012, 09:08

Hello,
Undo all the changes you made. See if your game works.
I've always liked the saying "if it aint broken, don't try to fix it".

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sims doesn't load anything after DEP fix. No window, no error, no nothing.[SOLVED]

Post by viperjts10 on Tue 17 Jan 2012, 12:09

So I found out that when updating to the latest sims 3 patch ingame, it updated to the "latest version" of 1.26... when in fact the latest version is 1.29... I'm not sure why it updated to that version, but I downloaded the latest version from online and updated the game manually, then I used the "ultimate fix", and now the game doesn't crash anymore.

Nothing still loads when running in windows 95 mode, so I just undid that change, but since it's not crashing, that's not a big deal.

viperjts10
Beginner
Beginner

Posts : 2
Points : 2163
Reputation : 0
Join date : 2012-01-16

View user profile

Back to top Go down

Re: Sims doesn't load anything after DEP fix. No window, no error, no nothing.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 17 Jan 2012, 12:41

Hello,
That's great! Happy simming. The Sims Plumbob 1
Don't hesitate to post if you have questions or problems, we're happy to help.
Topic closed.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sims doesn't load anything after DEP fix. No window, no error, no nothing.[SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum