It's not working

View previous topic View next topic Go down

It's not working

Post by roksanna on Tue 31 Oct 2017, 20:25

Hi, i'm Rose. 

Today I downloaded TS4 and patch 1.33 from your TPB account. I installed the game, households not loading so I did what is here -> http://games4theworld.bestgoo.com/t29990-fix-for-endless-household-loading-screen-version-1-33-38-1020

and my game doesn't turn on at all - for a few seconds it's loading and suddenly freezes. Is there something else I can do?

roksanna
Beginner
Beginner

Favourite games : Sims
Posts : 1
Points : 21
Reputation : 0
Join date : 2017-10-31

View user profile

Back to top Go down

Re: It's not working

Post by Ageha on Fri 03 Nov 2017, 10:14

Hi Rose @roksanna ,

By downloading the TS4, do you only meant the base game and ultimate fix (patch 1.33) or did you install some other DLCs as well. The game folder will include a RldOrigin.ini file, which if you only install the base game + ultimate fix, makes the game think that you had all the DLCs install as well.

_________________
If you're lost you can look and you will find me, time after time. 
(GMT+0800 Timezone)
avatar
Ageha
Quartermaster Rookie
The Sims 4 Mod
Quartermaster Rookie The Sims 4 Mod

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Assassin's Creed Series, Mass Effect + Dragon Age Series, The Sims Series, Saints Row: The Third/IV, Mirror's Edge/Catalyst, BioShock Series, Jade Empire
Female Posts : 1927
Points : 3109
Reputation : 291
Join date : 2015-09-09
Location : Skyhold

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum