Anyone getting Error Code: 102? [SOLVED]

View previous topic View next topic Go down

Anyone getting Error Code: 102? [SOLVED]

Post by rem34 on Sun 12 Nov 2017, 10:34

When I try to access a household, the game throws me out to the "Manage Worlds" screen. When I click on the Brindleton Bay world and attempt to access the household again, I get this message: "Error Code: 102:ee2b1568:eacbc17. It is recommended that you relaunch the game." 

If I recover an earlier save file I can play as normal, but when I attempt to access that household again normally (either through "Load Game" or the "play symbol" in the main menu) I get the same error message.

Anyone else have this issue? Or better yet, any solutions?


Last edited by rem34 on Sun 12 Nov 2017, 17:49; edited 1 time in total

rem34
Beginner
Beginner

Favourite games : Dragon Age: Inquisition, The Sims, Civ
Posts : 3
Points : 37
Reputation : 0
Join date : 2017-11-11

View user profile

Back to top Go down

Re: Anyone getting Error Code: 102? [SOLVED]

Post by Dandelion on Sun 12 Nov 2017, 11:25

Try playing without CC and see what happens then.

Dandelion
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4
Posts : 108
Points : 213
Reputation : 25
Join date : 2017-09-24

View user profile

Back to top Go down

Re: Anyone getting Error Code: 102? [SOLVED]

Post by rem34 on Sun 12 Nov 2017, 12:37

I already tried that and it didn't help WhatDidUJustCallMe?

rem34
Beginner
Beginner

Favourite games : Dragon Age: Inquisition, The Sims, Civ
Posts : 3
Points : 37
Reputation : 0
Join date : 2017-11-11

View user profile

Back to top Go down

Re: Anyone getting Error Code: 102? [SOLVED]

Post by Bliss1991 on Sun 12 Nov 2017, 16:17

Hi,

For me it happened with the needs/motives/relationships decay mods from MTS. I've been searching for hours to find what mods and CC bug my game, and it seems to be working fine without those mods.

Bliss1991
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Wolfenstein ET, Army of Two, Gears of War, Halo, Sims 3
Female Posts : 145
Points : 2889
Reputation : 9
Join date : 2010-07-13
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Anyone getting Error Code: 102? [SOLVED]

Post by rem34 on Sun 12 Nov 2017, 17:46

Bliss, you are a savior! I don't have time to run a full test now, but removing those mods seems to have fixed it. Very Happy One thousand internet cookies for you!

rem34
Beginner
Beginner

Favourite games : Dragon Age: Inquisition, The Sims, Civ
Posts : 3
Points : 37
Reputation : 0
Join date : 2017-11-11

View user profile

Back to top Go down

Re: Anyone getting Error Code: 102? [SOLVED]

Post by Bliss1991 on Sun 12 Nov 2017, 18:29

Glad it helped! Smile




Mod edit: problem solved, topic closed. Very Happy

- The_gh0stm4n

Bliss1991
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Wolfenstein ET, Army of Two, Gears of War, Halo, Sims 3
Female Posts : 145
Points : 2889
Reputation : 9
Join date : 2010-07-13
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Anyone getting Error Code: 102? [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum