Cats & Dogs: After CAS creation, created household disappears... etc.

View previous topic View next topic Go down

Cats & Dogs: After CAS creation, created household disappears... etc.

Post by PixiePrincess on Sun 03 Dec 2017, 09:13

I followed the instructions with the installation process. Including the exceptions with my anti-virus. However... When I create a household in CAS and proceed to place them in a world, it says I have a balance of 0, none of the houses show families in them, it's giving me a CAS loop. Household I created completely disappears. I tried hunting on the forum for an answer to that issue, but haven't really found a resolved solution. Was hoping someone could help me out with this.

PixiePrincess
Beginner
Beginner

Favourite games : Sims 4
Posts : 1
Points : 50
Reputation : 0
Join date : 2017-12-03

View user profile

Back to top Go down

Re: Cats & Dogs: After CAS creation, created household disappears... etc.

Post by cal1313 on Sun 03 Dec 2017, 09:39

I experienced same issue before, but solved now.
the issue caused by broken mods/cc, if you using mods move your mods folder to other place, then try run the game again, if your game working fine, copy your mods folder back and fix your CC(object) with S4S and disable all script mod(non object mod) like height slider, trait mod, cas backround mod,  cheat ui mod, etc. or update all script mods to latest version.

cal1313
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4
Male Posts : 2
Points : 49
Reputation : 0
Join date : 2017-12-03
Age : 19
Location : Batu, Indonesia

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum