What have I done wrong?

View previous topic View next topic Go down

What have I done wrong?

Post by dab180497 on Tue 26 Dec 2017, 21:05

I've installed the game and all the packs exactly like the description asked me to do and still I get this announcement:




What have I done wrong and what can I do to fix it?

Thanks a lot!

- dab180497 -

dab180497
Beginner
Beginner

Favourite games : The Sims
Posts : 4
Points : 183
Reputation : 0
Join date : 2017-12-26

View user profile

Back to top Go down

Re: What have I done wrong?

Post by Loonieloose on Wed 27 Dec 2017, 09:05

Hi,
have you run the game as administrator? Right click and run as administrator. Have you moved the install file out of origin folder and to either program files (x86) or Program files?

Loonieloose
Posting Master
Posting Master

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 4
Female Posts : 625
Points : 1729
Reputation : 112
Join date : 2015-10-21
Location : Somewhere in Southern Africa

View user profile

Back to top Go down

Re: What have I done wrong?

Post by dab180497 on Wed 27 Dec 2017, 09:58

I have tried to run the game as administrator and it didn't work out. And according to me I've moved everything out of the Electronic Arts folder into the Program files folder.

dab180497
Beginner
Beginner

Favourite games : The Sims
Posts : 4
Points : 183
Reputation : 0
Join date : 2017-12-26

View user profile

Back to top Go down

Re: What have I done wrong?

Post by kitty10136 on Wed 27 Dec 2017, 21:45

There are two files in the Game folder: TS4 and TS4_x64. TS4 is for 32bit computers and the other one is for 64bit computers. Which one are you using?

_________________
The Sims 3 plumbob Tea 5 The Sims 3 plumbob
avatar
kitty10136
Extreme Poster
Extreme Poster

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4
Female Posts : 410
Points : 2402
Reputation : 101
Join date : 2013-05-28
Age : 33
Location : Somewhere Far Far Away

View user profile

Back to top Go down

Re: What have I done wrong?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum