Custom content not show up.

View previous topic View next topic Go down

Custom content not show up.

Post by Novalore on Mon 19 Mar 2018, 02:48

Ok i just installed the new jungle and the new my first pets from here. Now i have a problem. Some of my cc isn't showing up.It says its in game. The custom content enabled is checked and the script is checked also. But when i go to find it It isn't there. I made recolors of the custom content and now I can't take pics to put it up on my tumblr page. GRRRRRR
I've tried moving the sims 4 folder to my desktop. Making sure it wasn't the resource cfg file. Even moved the said files to the main mods folder no subs and still nothing took out all cc. except about 30 with the files that i recolored and some others and still the recolors and the original files aren't showing up. I would be grateful for any help



Mod edit: moved to "The Sims 4 in-game Support".

- The_gh0stm4n

_________________
Visit my sims 4 site https://bendingfantasy.tumblr.com all welcomed i hope you enjoy your visit. I tip my fedora. Can't touch banana

Novalore
Beginner
Beginner

Posts : 16
Points : 633
Reputation : 1
Join date : 2016-09-23

View user profile

Back to top Go down

Re: Custom content not show up.

Post by taterpaige on Tue 27 Mar 2018, 16:37

The same thing happened to me, all of my cc is gone in game, but still in my mods folder.

taterpaige
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 4
Points : 499
Reputation : 0
Join date : 2017-01-18

View user profile

Back to top Go down

Re: Custom content not show up.

Post by gbaileyxo on Wed 28 Mar 2018, 06:12

@taterpaige wrote:The same thing happened to me, all of my cc is gone in game, but still in my mods folder.


I moved mine out and back in to the mods folder and they showed up in game. 
Something in my custom content is screwing with the game though and I cant use the phone etc. It only works when I have the CC disabled.

gbaileyxo
Beginner
Beginner

Favourite games : sims 4
Posts : 2
Points : 62
Reputation : 0
Join date : 2018-03-25

View user profile

Back to top Go down

Re: Custom content not show up.

Post by Novalore on Thu 29 Mar 2018, 02:51

Only a couple of cc isn't showing up everything else is.

_________________
Visit my sims 4 site https://bendingfantasy.tumblr.com all welcomed i hope you enjoy your visit. I tip my fedora. Can't touch banana

Novalore
Beginner
Beginner

Posts : 16
Points : 633
Reputation : 1
Join date : 2016-09-23

View user profile

Back to top Go down

Re: Custom content not show up.

Post by Fursims on Thu 29 Mar 2018, 17:06

SAME! I installed the 3 latest torrents. Opened my game and CC wasnt there as always, so i had to enable it, save and close the game. When i restarted it, my whole house was empty cause most if CC. The CC is IN shopmodus, just taken out of my house and basically the whole town. All my sims are walking around bald too. I can not edit all the sims and houses in my game. I tried to put back a old tray folder i had, but it didnt work. What now????

I opened another house, it has all the CC in there. Just the sims are bald. But my main household that i opened first in the game has NOTHING in their house as for CC.... Im so pissed.

Fursims
Posting Nerd
Posting Nerd

Posts : 22
Points : 868
Reputation : 0
Join date : 2016-02-14

View user profile

Back to top Go down

Re: Custom content not show up.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum