Families won't load.

View previous topic View next topic Go down

Families won't load.

Post by Ellaina on Thu 31 May 2018, 17:40

Greetings ,  I have a problem with my ts4 I have downloaded the basic game  as well as all of the expansions from your site guys. I installed it properly ( I have done it a couple times on a few friends pcs) When I tried to play it showed me a bug that was saying the game can not start due to the origin.. I fixed that by moving the Sims4 file out of Electronic arts file. Now the game runs properly and smoothly it acknowledges every expansion correctly , so I tried to create a family and after I was done , I saved the family and chose a map to play and once it loads the family disappears like it was never made.. so I tried to open the library to check the existing families and theres none. But loading and everything else works perfectly.

_________________
Where there is fear theres success
avatar
Ellaina
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : League of Legends, team fortress 2 , Sims, need for speed,world of warcraft
Female Posts : 10
Points : 796
Reputation : 0
Join date : 2016-05-04
Age : 19
Location : Athens/Greece

View user profile

Back to top Go down

Re: Families won't load.

Post by Tarac on Thu 31 May 2018, 18:02

Usually this is caused by the fact that you did not DELETE or RENAME the Game folder after the installation of Toddler/Vampires.
Delete your current Game folder and re-copy the Game folder from My First Pet again.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2949
Points : 5329
Reputation : 499
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile https://forumpages.weebly.com/

Back to top Go down

Re: Families won't load.

Post by Ellaina on Thu 31 May 2018, 18:08

Ah true I did not think of that before. Even though I had done this step before. Thank you so much it works now. xD my mind was like blaaah what am I missing here.

_________________
Where there is fear theres success
avatar
Ellaina
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : League of Legends, team fortress 2 , Sims, need for speed,world of warcraft
Female Posts : 10
Points : 796
Reputation : 0
Join date : 2016-05-04
Age : 19
Location : Athens/Greece

View user profile

Back to top Go down

Re: Families won't load.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum