Service Initialization Failed?[SOLVED]

View previous topic View next topic Go down

Service Initialization Failed?[SOLVED]

Post by amg31490 on Sat 04 Feb 2012, 17:43

I am having difficulties with the Ultimate fix.
I followed the instructions to the letter and put the corresponding files in each folder - I also put the Master Suite, Town Life and Pets files into the base game folder. I am sure I did everything correctly because I was able to launch and run the game, no problem. However, the game crashed after playing for about 30 minutes. I ran The Sims Launcher after this happened and it prompted me to install an update, which I did. After the update, I began to get the 'no cd' error message when I tried to play the game. At that point, I re-applied the ultimate fix, but now I am getting the following message:

"Unable to start the game. Service initialization failed. (0x024e424f)"

What do I do?
avatar
amg31490
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Skyrim, Sims 3, Minecraft, COD: Zombies, Left 4 Dead, Final Fantasy Tactics: War of the Lions, All Halo Games
Posts : 27
Points : 2165
Reputation : 0
Join date : 2012-02-04
Age : 27
Location : Florida

View user profile

Back to top Go down

Re: Service Initialization Failed?[SOLVED]

Post by Adwomin on Sat 04 Feb 2012, 20:11

Hello,

Please update your game using this Fix: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v129-fix-manual-patch

After that, re-apply the Fix. Let me know the result!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026479
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Service Initialization Failed?[SOLVED]

Post by amg31490 on Sun 05 Feb 2012, 15:40

Nevermind.

I had already applied the fix multiple times. My issue was that I was not running The Sims from TSW.exe in the base game folder. If anyone else is having this issue I would suggest at least trying this.

Mod edit: Problem solved, topic closed.
Happy simming! The Sims Plumbob 1

- Lady ElDi
avatar
amg31490
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Skyrim, Sims 3, Minecraft, COD: Zombies, Left 4 Dead, Final Fantasy Tactics: War of the Lions, All Halo Games
Posts : 27
Points : 2165
Reputation : 0
Join date : 2012-02-04
Age : 27
Location : Florida

View user profile

Back to top Go down

Re: Service Initialization Failed?[SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum