Quick Question

View previous topic View next topic Go down

Quick Question

Post by MaxiMillion on Tue 07 Feb 2012, 00:28

Hey,

Quick little question. Following the guide, am I right in thinking I don't apply any cracks to the base game when it's first installed? I wait until AFTER I've installed all the expansion packs I want?

Edit : Also on a side note, I've got a couple of expansion packs with "RELOADED". Do these work with the fix or should I download the games4theworld torrents instead?

MaxiMillion
Beginner
Beginner

Posts : 6
Points : 2144
Reputation : 0
Join date : 2012-02-07

View user profile

Back to top Go down

Re: Quick Question

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 07 Feb 2012, 10:47

Hello,
Yup that's right, don't use any cracks but apply the fix instead after you've finished installing everything.
RELOADED versions are fine.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Quick Question

Post by MaxiMillion on Tue 07 Feb 2012, 14:11

Brilliant! Thanks Very Happy Can I also ask, does this mean when "Showtime" is released, I'll need to uninstall everything in order to install "Showtime" correctly?

MaxiMillion
Beginner
Beginner

Posts : 6
Points : 2144
Reputation : 0
Join date : 2012-02-07

View user profile

Back to top Go down

Re: Quick Question

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 07 Feb 2012, 16:24

Hello,
Probably not, but when Showtime gets released, Admin will also compile a new fix that you have to apply.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Quick Question

Post by MaxiMillion on Fri 10 Feb 2012, 00:04

Hey again,

Everything installed great and was playing away but now the game freezes every 5/10 seconds. IT lasts between 2-6 seconds but I can still see the green sim icon above my sim spinning and the zzzzz coming from him if he's sleeping/music notes from the stereo, I just can't move anywhere or click on anything.

MaxiMillion
Beginner
Beginner

Posts : 6
Points : 2144
Reputation : 0
Join date : 2012-02-07

View user profile

Back to top Go down

Re: Quick Question

Post by TJ888 on Fri 10 Feb 2012, 03:19

Ahh yes that was happening to me once, I was happening when one of my sims was at work and might have been bugged out so I waited for her to come home while going through constant freezing but animation were still going and it stopped lagging, this was 2 weeks ago and it hasn't done it since.

Some say if its happening and you are sure your sims ain't bugged out and are at you home, click Ctrl+shift+C and type resetsim *

That may work.

Also if you are wondering it is not your Graphics card or Processor because I have a i5 2500k @ 4.33GHz and a GTX 570 OCed and the freezing happened to me.
avatar
TJ888
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 40
Points : 2196
Reputation : 3
Join date : 2012-01-24

View user profile

Back to top Go down

Re: Quick Question

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 10 Feb 2012, 09:08

Hello,
Game lag is often caused by sims that are stuck, or lost, or vehicles that have been abandoned. It can also be bad routing, depending on the world you're playing. The China vacationworld is known for this, so is Bridgeport.
Using the resetsim cheat will help, a little bit.
What you can do, is use a mod called overwatch to help clear up these issues.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Quick Question

Post by MaxiMillion on Fri 10 Feb 2012, 11:57

Thank you to both of you Smile I started a new game out of sheer frustration (annoying but still) and have had no problems since. I'll add the overwatch mod though and remember the resetsim just incase Smile

//EDIT

Hi again,

I'm still having these freezing/lag issues. I had overwatch which removes cars e.t.c and I've tried "resetsim" but neither seem to be doing anything. At first things ran fine, I played for maybe an hour/hour and a half with no problems at all and then saved the game and when I came back to play it again just now, the freezing is worse than before, it's lasting a good minute now.

I am playing on Sunset Valley.

MaxiMillion
Beginner
Beginner

Posts : 6
Points : 2144
Reputation : 0
Join date : 2012-02-07

View user profile

Back to top Go down

Re: Quick Question

Post by TJ888 on Mon 13 Feb 2012, 06:42

Hmm, if its happening again and your running a mod to help stop it, can you please post your PC specs because that may be a contributing factor.
avatar
TJ888
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 40
Points : 2196
Reputation : 3
Join date : 2012-01-24

View user profile

Back to top Go down

Re: Quick Question

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 13 Feb 2012, 10:57

Hello,
Is this a new save game, or have you been playing this town for a while (several generations)?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Quick Question

Post by MaxiMillion on Mon 13 Feb 2012, 11:06

@TJ888 wrote:Hmm, if its happening again and your running a mod to help stop it, can you please post your PC specs because that may be a contributing factor.

Not sure if you need more than this :


Model : Aspire M3201
Processor : AMD Phenom(tm) 9150e Quad-Core Processor 1.80 GHz
Memory (RAM) : 2.00 GB
System Type : 32-bit Operating system

System Summary
Mainboard : Acer RS780HVF
Chipset : AMD 780G
Physical Memory : 2048 MB (2x1027 DDR2 SDRAM)
Video Card : ATI Radeon HD 3200 Graphics
Hard Disk : Western Digital WD3200AAJS-22B4A0 ATA Device (320GB)
Operating System : Windows Vista(tm) Home Premium Home Edition Media Center 6.00.6002 Service Pack 2 (32-bit)
DirectX : Version 11.00

Processor

Processor : AMD Phenom X4 9150e
Frequency : 1800MHz
Number of Core : 4
Support : Socket AM2+ (940)

Lady ElDi wrote:Hello,
Is this a new save game, or have you been playing this town for a while (several generations)?

New. Only played, roughly 3 weeks (in game time) with 1 sim.

MaxiMillion
Beginner
Beginner

Posts : 6
Points : 2144
Reputation : 0
Join date : 2012-02-07

View user profile

Back to top Go down

Re: Quick Question

Post by MaxiMillion on Thu 16 Feb 2012, 11:47

Does anyone think they have a solution to my problem or am I doomed? Crying or Very sad

MaxiMillion
Beginner
Beginner

Posts : 6
Points : 2144
Reputation : 0
Join date : 2012-02-07

View user profile

Back to top Go down

Re: Quick Question

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 16 Feb 2012, 12:44

Hello,
It has been suggested by some that it can help to update the older expansionpacks individually.
You could also try updating your drivers, lowering your quality settings or playing the game in windowed mode.
Are you using any mods, besides Overwatch?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Quick Question

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum