posting to see if there is any fix for it.[SOLVED]

View previous topic View next topic Go down

posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 14:57

im posting this because ive got the sims 3 working and all but through every copy ive got downloaded there are some images such as object like onions and book aswell as in ambitions where its happened with a few tattoos where the images for them arnt displayed but some random distorted image is displayed in there place is there anyone on here that can Help me plz

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 15:05

Hello,
I've not heard of this problem, but the question arises whether you're using mods/cc.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 15:06

no its all the original downloads off the site it has happened on every download that ive done even off other sites and still had the same issue it driving me up the wall lol can figure out whats wrong

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 15:11

Hello,
I'm looking around at the moment to see if I can find out why its happening and if/how it can be solved.
This is more of an in-game problem though, so I'm moving this topic to the appropriate section.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 15:13

ok that ok just new to these forums Surprised

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 15:19

No problem, we're moving topics around all the time Wink

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 15:24

say i posted this cus ive done all in my knowledge so seeing if anyone else can sort it lol

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 15:28

Hello,
How about your graphics drivers are they up to date?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 15:32

they should be cus its a brand new card the radeon hd5450 say ill try looking to see if there is a update see if that works then get back to u guy on here to see if thats the trouble

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 15:39

Hello,
Ok, I'm still looking around for other possible causes.
I did find this here on the forum, might be related.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 15:52

nope still the same still not showing properly after i updated the card
and think that ones to do with what i heard of before where the were invisible say if u want me to i can go on sims and do a screen print to show what it is if u want me to

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 15:55

Hello,
I'm not sure it'll help me help you, but you may as well in case Admin signs on later today. He may have some thoughts about it.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 16:18

[img][/img]

this is what keeps happening

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 16:33

Hello,
It's nothing I've heard about before, can't seem to find anything, I am still looking but perhaps Admin has an idea what this might be, so please check back later for his reply.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 16:34

ok kwl kwl say can u see what i mean from the screen dump ive done the items arnt there pictures lol thats whats puzzling me lol

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Fri 24 Feb 2012, 16:38

Hello,
Yeah I copied your link from your post using the "edit" button like this http://i40.servimg.com/u/f40/17/30/48/04/sims_313.jpg
It looks weird, haven't seen anything like it before.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Fri 24 Feb 2012, 16:42

yup thats what im saying cus b4 had all the sims on b4 up to generations and was fine on my old computer but now on this one its like it dont wanna work properly lol

//EDIT

say if any admin or anyone know whats wrong with my sims please help

Admin edit: There's no need to bump. If anyone knows the answer, they will certainly reply. Patient is the key to success, don't forget that! Thank you.

- ADMIN

//EDIT


s
orry bout it just been going at it for a while and its bugging me lol
say ill wait just bugging me a lot thats all cus it all works except
that one thing lol

Admin edit: SECOND WARNING! THERE'S NO NEED TO BUMP. IT'S CONSIDERED AS SPAMMING ON THIS FORUM, WHICH WILL NOT BE TOLERATED. PLEASE USE THE "Edit" BUTTON ON YOUR MESSAGE. Thank you.

- ADMIN


sorry bout it say im new to forums thats why i was typing like that wont happen again though im a Noob to forums lol

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Sun 26 Feb 2012, 09:02

Hello,
I've been looking around, but can't find anything conclusive on this problem yet.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by exops91 on Sun 26 Feb 2012, 14:36

ive just though of something whilst at my girlfriends tried it and now its bloody worked lol its the resolution i think on some graphics card it messes up the textures if its set to high cus i had it above 800x600 now i got it on 800x600 and it all shows lol i feel stupid now lol

exops91
Beginner
Beginner

Posts : 10
Points : 2017
Reputation : 0
Join date : 2012-02-24

View user profile

Back to top Go down

Re: posting to see if there is any fix for it.[SOLVED]

Post by Aɾყα on Sun 26 Feb 2012, 14:54

Hello,
I wouldn't have thought of it myself! Good to hear its fixed.
If you run into problems again, don't hesitate to post.
Happy simming The Sims Plumbob 1 topic closed.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum