Host of error messages after installing ALL expansions and fixes

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by Adwomin on Thu 08 Mar 2012, 22:06

@kalecruncher wrote:Admin, thanks for the reply -- I've been wondering if you might check in here!

My game was not updated to 1.31. The pre-cracked version is 1.2.7.1 and I ran no updates before using the Ultimate Fix that's listed for that release number.

Good to know it will be released tomorrow. I have a question: does the Mac version of the Ultimate Fix hold different crack files, or are the instructions for placing them just different?
Hello,

The instructions are different.

Adwomin
free society
free society

Posts : 19211
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by kalecruncher on Thu 08 Mar 2012, 22:35

I thought as much.

I installed, updated to 1.31, and patched using the files from the PC version of the Ultimate Fix (of course, with the proper procedure for Mac). Same result upon launching: "Unknown Error Occurred" then full quit.

kalecruncher
Beginner
Beginner

Posts : 17
Join date : 2012-03-01

View user profile

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by Adwomin on Thu 08 Mar 2012, 22:38

Hello,

To be honest, I don't know much about Mac's, so I'm clueless at this point.
I'm sure a Mac helper would be able to help you out.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by hemmymomma on Fri 09 Mar 2012, 00:41

Admin wrote:
@kalecruncher wrote:Admin, thanks for the reply -- I've been wondering if you might check in here!

My game was not updated to 1.31. The pre-cracked version is 1.2.7.1 and I ran no updates before using the Ultimate Fix that's listed for that release number.

Good to know it will be released tomorrow. I have a question: does the Mac version of the Ultimate Fix hold different crack files, or are the instructions for placing them just different?
Hello,

The instructions are different.


But the instructions that came with the Mac fix are correct right ? I have been doing it to a T.
avatar
hemmymomma
Posting Nerd
Posting Nerd

System architecture :
  • 32 bits (x86)

Favourite games : The Sims,
Female Posts : 25
Points : 2036
Reputation : 0
Join date : 2012-02-18
Age : 29

View user profile

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by Kannerjb717 on Sat 10 Mar 2012, 12:07

this is some confusing bullshit

Kannerjb717
Beginner
Beginner

Posts : 7
Points : 1997
Reputation : 0
Join date : 2012-03-10

View user profile

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by Captain America on Sat 10 Mar 2012, 17:49

Probably won't help, but make sure you open the Sims 3 base application, and not any of the expansion links. I had an error when I tried that, then I went back to the base game and it fired everything up, no problem.

G/L!

Captain America
Beginner
Beginner

Posts : 6
Points : 1996
Reputation : 0
Join date : 2012-03-10

View user profile

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by kalecruncher on Sat 10 Mar 2012, 21:08

I did try that, actually tried launching from all the expansions as well as the base game. Same results.

//EDIT

Just wanted to update to say that I tried another fresh installation
with the newly posted 1.32 update and Ultimate Fix. Same results:
"Unknown Error Occurred"

kalecruncher
Beginner
Beginner

Posts : 17
Points : 2016
Reputation : 0
Join date : 2012-03-01

View user profile

Back to top Go down

Re: Host of error messages after installing ALL expansions and fixes

Post by kalecruncher on Sat 17 Mar 2012, 05:00

@hemmymomma wrote:I'm sorry you couldn't get it figured out Sad If you do get it figured out can you come back and post ? I have installed all the expansion packs and applied the correct patches placed the correct cracks ect... but it just won't work Sad So I know how you feel by giving up or taking a break ! good luck !
Hemmy, this didn't help me but it may help you:

http://www.modthesims.info/showthread.php?t=458415

(posted Fri Mar 16 2012)

EDIT Sat Mar 17 2012: I spoke too soon! I followed the linked instructions re: Go > ALT > Library > Preferences and attempted launch of the game. Still got the dreaded and mysterious unknown error. So I uninstalled everything, manually removed all files from the hidden Library pane, manually removed all files from the User > Documents folder as usual, and restarted my computer.

So far I've installed the base game (drag and drop) and one expansion, High-End Loft, successfully. I'm going in release order but skipped World Adventures (because I've played it before and don't need it, and because of the region code issue). Ran launcher, allowed updates to run. HEL launched beautifully, but I only tested through creating a household. Installing Ambitions as I type this.

Lady Eldi, you suggested that installing and cracking the expansions one by one would be a waste of time, but this is why: toubleshooting! If I install everything from scratch in one big swoop, I get to the end and have problems... with no way of knowing why or when they originated. This way, I can isolate issues as they arise, and hopefully actually help others -- rather than just blindly trying a bunch of stuff and if I'm lucky, get my game working. It wouldn't help anyone else though, and at best waste a bunch of their time by unwittingly making them do a bunch of useless/meaningless stuff.


EDIT AGAIN: Ambitions installed followed by patch and re-crack from Ultimate Fix, now I'm getting the "unknown error."
So my next move, if i felt motivated, would be to try wiping the usual files after a full uninstall, re-install base game and HEL, then skip Ambitions and try Fast Lane.

EDIT AGAIN: Same results with uninstall, clean sweep, restart, reinstall base, install HEL, install Fast Lane, patch, crack, update: "unknown error occurred."

kalecruncher
Beginner
Beginner

Posts : 17
Points : 2016
Reputation : 0
Join date : 2012-03-01

View user profile

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum