Intro video gone :/.[SOLVED]

View previous topic View next topic Go down

Intro video gone :/.[SOLVED]

Post by dannyella on Tue 06 Mar 2012, 03:06

i downloade the sims 3 and all its expansion packs and applied the ultimate fix. The game seems to be working fine thanks to u guys Very Happy but the intro video no longer plays instead it immediately shows the loading screen. Not that i have a problem with it Razz , i was just wondering if its normal or i did something wrong. should i just ignore it?

dannyella
Posting Nerd
Posting Nerd

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3
Female Posts : 22
Points : 2089
Reputation : 0
Join date : 2012-02-23
Age : 25
Location : Philippines

View user profile

Back to top Go down

Re: Intro video gone :/.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 06 Mar 2012, 09:31

Hello,
Did you by any chance get a framework for package files from this site?
That has the "no intro" mod as a ways of testing quickly if you put the framework in the right location. It also had the "nobuildsparkles" mod.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Intro video gone :/.[SOLVED]

Post by dannyella on Tue 06 Mar 2012, 13:38

Just checked d 'mods' folder i downloaded and saw two folders, overrides & packages. and in d 'package' folder, there's a nointro.package file..aaah so that's y.. Shocked never paid attention to that folder..hehe Razz
Thanks for ur time!

dannyella
Posting Nerd
Posting Nerd

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3
Female Posts : 22
Points : 2089
Reputation : 0
Join date : 2012-02-23
Age : 25
Location : Philippines

View user profile

Back to top Go down

Re: Intro video gone :/.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 06 Mar 2012, 14:35

Hello,
Glad I could be of help!
Happy simming The Sims Plumbob 1 topic closed.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum