showtime

View previous topic View next topic Go down

showtime

Post by batterz on Fri 09 Mar 2012, 10:47

Is the expansion "showtime" working now?

batterz
Beginner
Beginner

Posts : 3
Points : 2329
Reputation : 0
Join date : 2012-03-08

View user profile

Back to top Go down

Re: showtime

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 09 Mar 2012, 14:57

Hello,
Yes it has been working since the release. However, there's already a new patch that we just found out about.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15198
Points : 20588
Reputation : 1536
Join date : 2011-05-31

View user profile

Back to top Go down

Re: showtime

Post by Mortimer on Fri 09 Mar 2012, 15:29

I would like to add the following observations:

After you install Showtime make sure that in Options:

1- Online Store is disabled
2- Social interactions are disabled

After doing this, the game stopped crashing.
Those are my 2 cents.
avatar
Mortimer
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : SC2, WoW, Halo, CoD, Sims 3
Male Posts : 4
Points : 2329
Reputation : 0
Join date : 2012-03-09
Location : Panama

View user profile

Back to top Go down

Re: showtime

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 09 Mar 2012, 15:31

@Mortimer wrote:I would like to add the following observations:

After you install Showtime make sure that in Options:

1- Online Store is disabled
2- Social interactions are disabled

After doing this, the game stopped crashing.
Those are my 2 cents.

Thanks for sharing. That may help someone else as well.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15198
Points : 20588
Reputation : 1536
Join date : 2011-05-31

View user profile

Back to top Go down

Re: showtime

Post by Mortimer on Fri 09 Mar 2012, 15:42

Nevermind, got another crash...debug file says:
[Instruction data]
00d79542 => DasmX86Dll.dll not found.

Any lights on this error?
avatar
Mortimer
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : SC2, WoW, Halo, CoD, Sims 3
Male Posts : 4
Points : 2329
Reputation : 0
Join date : 2012-03-09
Location : Panama

View user profile

Back to top Go down

Re: showtime

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 09 Mar 2012, 16:04

Hello,
It looks like a missing dll file, but this is more Admin's department.
Though if your debug gives you any indication of where that file normally belongs, you can find it on google and download for free.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15198
Points : 20588
Reputation : 1536
Join date : 2011-05-31

View user profile

Back to top Go down

Re: showtime

Post by Mortimer on Fri 09 Mar 2012, 18:57

Got it to work again, and so far, no crashes.
Turns out that one of the old MasterController modules slipped in and was causing the crash.
Will continue testing, I will now add the Deluxe content.
avatar
Mortimer
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : SC2, WoW, Halo, CoD, Sims 3
Male Posts : 4
Points : 2329
Reputation : 0
Join date : 2012-03-09
Location : Panama

View user profile

Back to top Go down

Re: showtime

Post by Webmaster on Fri 09 Mar 2012, 22:34

Hello,

We'll keep this topic open for you, please let us know the result and good luck!

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026734
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: showtime

Post by Mortimer on Fri 09 Mar 2012, 22:37

Everything is working good so far...
Still have to try the game under the OS-X Lion environment, but due to life happening I´ll do that this weekend. I just finished up installing my Hackintosh Very Happy
avatar
Mortimer
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : SC2, WoW, Halo, CoD, Sims 3
Male Posts : 4
Points : 2329
Reputation : 0
Join date : 2012-03-09
Location : Panama

View user profile

Back to top Go down

Re: showtime

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum