Another showtime problem... [SOLVED]

View previous topic View next topic Go down

Another showtime problem... [SOLVED]

Post by swingline on Sun 11 Mar 2012, 17:24

So I got this to install fine on 1.31 but after install and putting the crack in the launcher doesn't launch. I did a little poking around and the infoplst is pointing to C:\Program Files/Electronic Arts/The Sims 3/Game/Bin/S3Launcher.exe which doesn't exist. So when I change the it to this C:\Program Files/Electronic Arts/The Sims 3/Game/Bin/TS3W.exe I get a

Code:
Unable to start game

Service initialization failed (0x0175dcbb)

Anyone have advice to get this working. I have tried removing the EA folder from documents. I could reinstall but......dont really want to unless i have too.

swingline
Beginner
Beginner

Posts : 2
Points : 2326
Reputation : 0
Join date : 2012-03-11

View user profile

Back to top Go down

Re: Another showtime problem... [SOLVED]

Post by Webmaster on Sun 11 Mar 2012, 18:02

Hello,

Please download the PC version of the Ultimate Fix, but use the instructions from the Mac Fix.
Apply the Ultimate Fix and let us know the result.

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Another showtime problem... [SOLVED]

Post by swingline on Sun 11 Mar 2012, 21:48

ok i did the pcultimate fix didn't fix the problem. so I reinstalled the manual patch for 1.31 this fixed the launcher so i just repasted the crack and it working. thanks for the reply. not sure what was wrong.

swingline
Beginner
Beginner

Posts : 2
Points : 2326
Reputation : 0
Join date : 2012-03-11

View user profile

Back to top Go down

Re: Another showtime problem... [SOLVED]

Post by Webmaster on Sun 11 Mar 2012, 21:59

Hello,

Glad to hear it's working!
Have fun playing and please let us know if you need any more assistance!

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Another showtime problem... [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum