Do I have to update to 1.32?

View previous topic View next topic Go down

Do I have to update to 1.32?

Post by steak n eggs on Mon 12 Mar 2012, 23:17

I'm running nearly every ep and sp (-WA and -OL) and have 1.31 and installing Showtime fixed my borked ass game, so now I get to play Hammertime which I've been doing a lot of lately, so I'm wondering... do I have to update to the newest version?? I don't really want to unless I REALLLLLY should... Evil or Very Mad Advice?? thanks!
avatar
steak n eggs
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3, Xbox Fanatic, Bioshock, Dante's Inferno, Assassins Creed, Dishonored, Borderlands, Dead Island, Left for Dead, Silent Hill, Lego games...
Female Posts : 129
Points : 2255
Reputation : 4
Join date : 2012-03-06
Location : Wonderland ;)

View user profile

Back to top Go down

Re: Do I have to update to 1.32?

Post by grieralexander on Tue 13 Mar 2012, 00:39

@steak n eggs wrote:I'm running nearly every ep and sp (-WA and -OL) and have 1.31 and installing Showtime fixed my borked ass game, so now I get to play which I've been doing a lot of lately, so I'm wondering... do I have to update to the newest version?? I don't really want to unless I REALLLLLY should... Evil or Very Mad Advice?? thanks!

Hello,
This is actually a personal choice. We offer the fix for 1.32 for those who want to continue updating the game to the latest patch.
Regards
avatar
grieralexander
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3; Assasins Creed; Rise of Nations; Age of Empires series; Titan Quest; Overlord
Male Posts : 248
Points : 2424
Reputation : 11
Join date : 2012-01-30
Location : Brazil

View user profile

Back to top Go down

Re: Do I have to update to 1.32?

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 13 Mar 2012, 10:45

Hello,

Unless you want to use Simport, you'll have no choice but to accept the 1.32 patch if you do. If you're not interested in that, you may as well stick to your current patch level since 1.32 only fixes some security issues associated with the use of Simport.
Note that when a new sp or ep comes out, you'll have no choice but to use the latest patch level.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20169
Reputation : 1459
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Do I have to update to 1.32?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum