Another Problem During Startup... Ugh.[CLOSED]

View previous topic View next topic Go down

Another Problem During Startup... Ugh.[CLOSED]

Post by wonderwomanfan on Tue 13 Mar 2012, 04:35

When I try to start up the game with the launcher a box pops up that says "There was an error during startup. Please see the log for more information", and I noticed that the game version now says 0.0.0.0. I have Sims 3 base game retail and WA retail. I downloaded Ambitions and this error began so I uninstalled it but its still happening.

wonderwomanfan
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Female Posts : 4
Points : 2104
Reputation : 0
Join date : 2012-03-12

View user profile

Back to top Go down

Re: Another Problem During Startup... Ugh.[CLOSED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 13 Mar 2012, 11:12

Hello,

When you uninstalled, did you also restart your pc before you started to reinstall? If you didn't, start by doing this:
1. Completely uninstall The Sims 3 and all the expansions (back up your save games if you don't want to loose them first).
2. Restart your pc
3. Reinstall your game

Note that the fix requires at least one of the following expansions: Showtime, Master Suite Stuff, Pets, Town Life Stuff, Generations.
You wont be able to use the latest patch without it.

EDIT: I see that you have another topic open. Please have a look at my suggestion here, but stick to one topic for all your current problems please, thank you.
This topic is now closed.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20167
Reputation : 1459
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum