Help please.[SOLVED]

View previous topic View next topic Go down

Help please.[SOLVED]

Post by LadyIrony on Thu 15 Mar 2012, 09:23

I already read a topic with the issue I'm about to post about. But it was taken care of.

When I have my sim Perform they reset to the side of the stage. I have no skill increase mods. I do have skin mods, pose mods, furniture , clothes, and hair. I would really like to find out whats making it happen with out removing all my mods. I also have all the store items but some are not from you guys and I would like to know where i could go to get all the store items.
I also would like to take this time to thank you guys for feeding my addiction to sims. Without all your hard work i would be simless.
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by *\_SugaRBomB_/* on Thu 15 Mar 2012, 09:43

I know you said you didnt want to remove all your Mods but have you tried moving the folder out of the sims 3 folder and see if you still get the same issue. More than likely your problem is caused by an outdated mod

_________________
SOMETIMES WHEN I'M HOME ALONE I LIKE TO RUB VASELINE ALL OVER MY BODY AND PRETEND I'M A SLUG
avatar
*\_SugaRBomB_/*
Posting Lord
Posting Lord

System architecture :
  • 64 bits (x64)

Favourite games : Battlefield 3, The Sims, Call Of Duty, Prototype, GTA, Need For Speed, Skyrim, Fallout
Male Posts : 231
Points : 2303
Reputation : 9
Join date : 2012-03-04
Age : 27
Location : TEXAS, USA

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by LadyIrony on Thu 15 Mar 2012, 09:48

I will do that but I really would like to keep my mods. I guess playing the game with out mods is better then not playing Sad.
Also I would like to report that none of my custom content stays installed I have to reinstall every time i open the launcher.
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by *\_SugaRBomB_/* on Thu 15 Mar 2012, 09:53

With your mods you dont have to delete every single one, just move them out and see if your issue continues. If it doesnt then you know ONE of the mods is outdated and you can test on from there.

The custom content not staying installed is very common. HERE is a guide written by Lady Eldi explaining what to do if your sims3pack dont install. Make sure to follow the steps REALLY carefully

_________________
SOMETIMES WHEN I'M HOME ALONE I LIKE TO RUB VASELINE ALL OVER MY BODY AND PRETEND I'M A SLUG
avatar
*\_SugaRBomB_/*
Posting Lord
Posting Lord

System architecture :
  • 64 bits (x64)

Favourite games : Battlefield 3, The Sims, Call Of Duty, Prototype, GTA, Need For Speed, Skyrim, Fallout
Male Posts : 231
Points : 2303
Reputation : 9
Join date : 2012-03-04
Age : 27
Location : TEXAS, USA

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by LadyIrony on Thu 15 Mar 2012, 10:30

Okay removing all my mods did fix the issue. But now I don't know what to do. Sad going to go through my mods maybe i can find the one that's messing it all up.
Thank you for the Help.
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by *\_SugaRBomB_/* on Thu 15 Mar 2012, 10:33

Glad to help and hopefully you are able to find which mod it is thats coflicting with everything.

Do you have alot of mods? If so try putting them back in small groups to find the problem mod. That way you dont have to go 1 by 1

_________________
SOMETIMES WHEN I'M HOME ALONE I LIKE TO RUB VASELINE ALL OVER MY BODY AND PRETEND I'M A SLUG
avatar
*\_SugaRBomB_/*
Posting Lord
Posting Lord

System architecture :
  • 64 bits (x64)

Favourite games : Battlefield 3, The Sims, Call Of Duty, Prototype, GTA, Need For Speed, Skyrim, Fallout
Male Posts : 231
Points : 2303
Reputation : 9
Join date : 2012-03-04
Age : 27
Location : TEXAS, USA

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by Aɾყα on Thu 15 Mar 2012, 11:08

Hello,

Or start by using Delphy's Dashboard, you may find your outdated mod(s) right away and there's a good chance you can get an updated version from the creator of your mod(s).
All the store updates can be found here.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by *\_SugaRBomB_/* on Thu 15 Mar 2012, 11:14

Thats right, thank you Lady i completely forgot about that even though i use it myself Razz

_________________
SOMETIMES WHEN I'M HOME ALONE I LIKE TO RUB VASELINE ALL OVER MY BODY AND PRETEND I'M A SLUG
avatar
*\_SugaRBomB_/*
Posting Lord
Posting Lord

System architecture :
  • 64 bits (x64)

Favourite games : Battlefield 3, The Sims, Call Of Duty, Prototype, GTA, Need For Speed, Skyrim, Fallout
Male Posts : 231
Points : 2303
Reputation : 9
Join date : 2012-03-04
Age : 27
Location : TEXAS, USA

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by LadyIrony on Thu 15 Mar 2012, 21:57

I fallowed word for word on what to do for things not staying installed but it did not work. Every time I open the launcher I have to reinstall all my custom content. I can handle it but its annoying. Also maybe some thing thats not normal some things stay installed but the others don't. No clue why.

Thank you Lady ElDi
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by Adwomin on Thu 15 Mar 2012, 22:12


_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026357
Reputation : 2247
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Help please.[SOLVED]

Post by LadyIrony on Thu 15 Mar 2012, 22:14

Yes sir word for word.
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by Adwomin on Thu 15 Mar 2012, 22:19

Hello,

OK, good.
Can you 100% confirm that the contents are not showing up in-game?
Sometimes they don't show up on the launcher, but do show up in-game.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026357
Reputation : 2247
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Help please.[SOLVED]

Post by LadyIrony on Thu 15 Mar 2012, 22:21

Yes I get told " things cant be loaded and have been replaced"
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by Aɾყα on Thu 15 Mar 2012, 22:24

Hello,

Try installing them with cc magic in stead.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by LadyIrony on Tue 03 Apr 2012, 03:51

Sorry it took me forever to reply again. I tried to learn and understand the cc magic thing, and I just got super confused.

I have the dash bored thing to show you was corrupt or broken. And the stuff in the back up folders always conflict with some thing or another. Normally the normal item it self. I don't know if that info is helpful or not.

edit: I found out what to do. For some reason when i click on them 1-15 at a time and it opens the installer they stay installed.
in more detail to maybe help get a clearer idea.
when i highlight the "the sims 3 custom content" 1 to 15 at a time and hit enter the launcher opens then shortly after that the installer opens and begins to instal the cc. When it finishes i hit okay close the launcher and rinse and repeat. And the ones I already did stay installed.
avatar
LadyIrony
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, WoW, SWTOR, Fable, Mass Effect
Female Posts : 12
Points : 2009
Reputation : 0
Join date : 2012-03-15
Age : 29

View user profile

Back to top Go down

Re: Help please.[SOLVED]

Post by Aɾყα on Tue 03 Apr 2012, 13:03

Hello,

Good to hear it got solved.
Don’t hesitate to post if you have questions or problems again!
Happy simming The Sims Plumbob 1 topic closed.


_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum