Went through the 1.33 fix and Sims 3 still doesn't work...

View previous topic View next topic Go down

Went through the 1.33 fix and Sims 3 still doesn't work...

Post by tenrec4tea on Sat 17 Mar 2012, 01:29

Still having problems...

When I click play in the launcher it says "No game disc found! Please insert Showtime!" When I close that another popup says, "The process could not be started". When I try to start it via TS3W in The Sims 3 > Game > Bin it tells me, "Unable to start game -- Service initialization failed (0x024e424f)".

I've followed the fix twice to make sure I didn't accidentally misplace something.

The only thing that I can think of is that the base game was on my C drive while the expansions were on my D drive. It worked this way with Pets, but I thought maybe I could've been causing the problem so I moved the base game from the C drives program folders to the D drives and did the fix again... With no change in results.

Should I just uninstall the base game and reinstall, in case it's from the switching of drives, or would I need to remove the expansion packs as well for it to work? Is there a way to get it working without having to reinstall everything?

tenrec4tea
Beginner
Beginner

Posts : 6
Points : 2051
Reputation : 0
Join date : 2012-03-15

View user profile

Back to top Go down

Re: Went through the 1.33 fix and Sims 3 still doesn't work...

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 17 Mar 2012, 09:25

Hello,

Well what you did doesn't work, if you wanted your base game on your D drive, reinstalling is the only way to go. I'm not sure you can fix this without reinstalling now.
Your initial problem wasn't caused by this though, it was merely a missing/misplaced crack.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Went through the 1.33 fix and Sims 3 still doesn't work...

Post by tenrec4tea on Sat 17 Mar 2012, 20:55

So can I uninstall and reinstall the base game without having to touch the expansions (since they've been installed on the D drive), or does everything have to be uninstalled to work?

tenrec4tea
Beginner
Beginner

Posts : 6
Points : 2051
Reputation : 0
Join date : 2012-03-15

View user profile

Back to top Go down

Re: Went through the 1.33 fix and Sims 3 still doesn't work...

Post by Adwomin on Sat 17 Mar 2012, 21:13

tenrec4tea wrote:So can I uninstall and reinstall the base game without having to touch the expansions (since they've been installed on the D drive), or does everything have to be uninstalled to work?
Hello,

No, you can uninstall and reinstall the base game only just fine, without the need to touch the expansions.
Be sure to restart your PC after uninstallation and prior to reinstalling.

Also, if you have any savegames, be sure to back them up!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026421
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum