Processing? Need help with 2 problems.[SOLVED]

View previous topic View next topic Go down

Processing? Need help with 2 problems.[SOLVED]

Post by Satine05 on Mon 26 Mar 2012, 23:23

PROBLEM 1
I can't move a family into a home. I've removed all my core mods and hacks but left the CC such as clothes, hair, accessories because, one, there's not much of it and, two, it wasn't a problem before I installed Showtime.

That said when I try to move a family into a home (any family, any home) in a new city it just says "Processing... Processing..." At one point I walked away for an hour and came back and it was still doing this. Help!


PROBLEM 2
I
was getting the "it looks like you have an unofficial..." error after installing Showtime (downloaded). I applied
the recent (post 1.33) ultimate fix to my downloaded CCs (which were
only Showtime and Generations). It didn't help. So I removed the entire
Sims 3 documents folder therefore removing all CC and downloaded
content. Didn't help. So I uninstalled everything and reinstalled base
game, WA, LN, Gen, and Pets. I haven't even gotten to Showtime yet but
it's already giving me the error. I applied the ultimate fix for
Generations and get the same error.

When I get the game going it
tells me there's a network error and update the game. So I open the
launcher, which tells me there is a new patch for your Sims 3 Store
content. Would you like to download the latest patch? I click Yes. It
tells me it's patched, but does nothing. In other words when I refresh I
get the same prompt to DL a patch.

Help!

Admin edit: Moved to right section.

- ADMIN
avatar
Satine05
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Female Posts : 5
Points : 1982
Reputation : 0
Join date : 2012-03-21

View user profile

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by Adwomin on Tue 27 Mar 2012, 20:36

Hello,

Sorry for the late reply.
Please download and (re-)apply this manual patch: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v133-fix-manual-patch-updated

After it finished patching, re-download and re-apply the Ultimate Fix: http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems

Let us know the result. Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026348
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by Satine05 on Wed 28 Mar 2012, 03:51

Which parts of the Ultimate Fix do I need to apply? Just the games I've DL'd, or the purchased games too?
avatar
Satine05
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Female Posts : 5
Points : 1982
Reputation : 0
Join date : 2012-03-21

View user profile

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by Aɾყα on Wed 28 Mar 2012, 09:37

Hello,

The entire fix should be applied, also for your legit games.
Having said that, it's a good idea to remove your cc's just to test, they can still cause a problem after a new expansion comes out.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20011
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Still problems

Post by Satine05 on Thu 29 Mar 2012, 02:16

Mmmk. Did all that you advised. I removed all CC but then of course had to at least "install" the NoCD package. When I put THAT in the packages folder if gave me the unofficial content error again. I also still had to start the game via EXE file in the Bin folder.

I managed to get the game running and a family in a home. But about 60 seconds into playing it froze up and gave me this error:

http://i41.tinypic.com/2i93vpf.jpg
avatar
Satine05
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Female Posts : 5
Points : 1982
Reputation : 0
Join date : 2012-03-21

View user profile

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by invalidusername on Thu 29 Mar 2012, 05:43

When using the fix properly, you shouldn't have any reason to use a nocd mod, because the fix has a crack for the game already. So I'd recommend trying playing without that mod also, and see if that helps with any of the errors you're getting tossed at you.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4501
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by Adwomin on Thu 29 Mar 2012, 17:23

Hello,

Indeed, you must remove the "NoCD" mod in order for the Fix to work.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026348
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by Satine05 on Thu 29 Mar 2012, 19:19

Wow, that did seem to fix it! No problems so far! Thanks so much for the help!
avatar
Satine05
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Female Posts : 5
Points : 1982
Reputation : 0
Join date : 2012-03-21

View user profile

Back to top Go down

Re: Processing? Need help with 2 problems.[SOLVED]

Post by Aɾყα on Fri 30 Mar 2012, 10:38

Hello,
That's good to hear.
Don’t hesitate to post if you have questions or problems again!
Happy simming The Sims Plumbob 1 topic closed.


_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20011
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum