Error showing on the sims 3 launcher??

View previous topic View next topic Go down

Error showing on the sims 3 launcher??

Post by loopylu2909 on Sat 31 Mar 2012, 04:57

hello,

still only getting use to this downloading and sorting out the files, downloaded sims 3 base game, pets and showtime...carried out what was explained and also carried out applying the fix to update the game. had no problem at first was able to play the game (yesterday), however when i went to click on the sims 3 launcher to start the game this is appearing..?not sure what i've to change in order to get the launcher back working again?really appreciate any ideas?..thanks Smile


Mod edit: Topic moved to the right section.

- Lady ElDi


loopylu2909
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 1
Points : 2028
Reputation : 0
Join date : 2012-03-31

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 31 Mar 2012, 09:26

Hello,

It looks like something went wrong either the fix or the installation. Your launcher version is 0.0.0.0 and none of the expansions' icons are lit up.
At this point, I'd recommend redownloading and reapplying the latest fix, and also redownloading and reapplying the manual patch when you get to step 11 in the fix's installation guide.
Did you, by any chance, start using mods/cc?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20083
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by deviance on Tue 10 Apr 2012, 09:29

I have the same exact problem, except I downloaded all the expansion/stuff packs (version 0.0.0.0 and no icons are lit up).. I also already used the ultimate fix and the manual patch - should I just reinstall?

edit:
I'm reinstalling anyway. Maybe I've done something wrong. Will come back with the outcome.


edit 2:
Well, reinstalling surprisingly worked. I'm not really sure what I was doing wrong but I'm assuming it could be because I did custom install.; Changed folder destination (I didn't install them on Program Files[?]) and minor folder name changes. I also had issues with the updates during the installation; everything was just a mess. lol.

The only problem I came across with (on my 2nd attempt) was that I couldn't install World Adventures [From Sims 3 -> World Adventures] (It was giving me an update error whenever I execute the installation) and then the entire installation terminates because of it. After reading more topics on this forum, I decided the problem might be solved if I were to install Generations first. Generations installed without any conflict, and then I went back to World Adventures - and this time, it installed accordingly. From there, I installed everything in this order:

4. High End Loft Stuff
5. Ambitions
6. Fast Lane Stuff
7. Late Night
8. Outdoor Living Stuff
9. Town Life Stuff
10. Pets
11. Master Suite Stuff
12. Showtime

Some notes:
• Skip all things related to "# Crack" folder when installing expansion/stuff packs.
• During installation, the only "updates" that you should be doing is when it prompts you to update (From my experience, this happens before the installation begins).
• I didn't download the download manager or whatever it is called.
• After installing all the expansions/stuff packs, download the manual patch and read the .pdf guide HERE. Everything that you need to do after successfully installing the expansion/stuff packs (you want) can be found on that guide.

Sorry about the wall of text. Just sharing my experience.. someone might find it helpful!

Anyway, Thank you so much for the torrent. This is my first time downloading from you guys, and I'm very satisfied. You guys have my support. =D

Thank You,
Deviance.

deviance
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Vindictus, Sims 2, Sims 3, Aion
Female Posts : 1
Points : 2016
Reputation : 0
Join date : 2012-04-10
Age : 25

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by Bodiebo on Tue 10 Apr 2012, 17:51

Hi guys,

Just did it for the fourth time. Removed them with CC cleaner, started with
generations and pets (stopped with the other ones, just would like to play!) and put the base game fix and the pets & generations fix in the base game BIN directory. After that it manually updated it to version 133.2
and finally put the crack in the base game directory.

Still get the same error: problems during startup, see log for more details .... What can I do now?

Bodiebo
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims, Battlefield 3, Shogun 2, Anno 2070, Skyrim
Male Posts : 7
Points : 2022
Reputation : 0
Join date : 2012-04-10
Age : 24
Location : Zandvoort, The Netherlands

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 10 Apr 2012, 18:03

Hello,

Does your launcher look the same? With 0.0.0.0 as game version?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20083
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by Bodiebo on Tue 10 Apr 2012, 18:07

Je bent Nederlands zie ik! Dus ik doe het dan even in het Nederlands Razz
Hij zegt de hele tijd: een probleem tijdens het opstarten, zie logboek voor meer details. En daaronder staat inderdaad die v.0.0.0 terwijl ik hem met die handmatige update heb gedaan...

Bodiebo
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims, Battlefield 3, Shogun 2, Anno 2070, Skyrim
Male Posts : 7
Points : 2022
Reputation : 0
Join date : 2012-04-10
Age : 24
Location : Zandvoort, The Netherlands

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 10 Apr 2012, 18:19

Hallo,

Geen probleem Wink
Heb je de Sims kortgeleden opnieuw geinstalleerd voordat dit probleem zich ging voordoen?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20083
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by Bodiebo on Tue 10 Apr 2012, 18:24

Heb een tijd lang geen Sims gespeeld, maar er kwam er achter dat je nu beestenbende enzo heb! Dus ik dacht; ben nog een paar dagen vrij dus laat ik dat installeren en een mooie ranch bouwen!

Dus ik dat downloaden en toen kreeg ik dit probleem, vervolgens die van jullie gedownload en geinstalleerd. Toen dacht ik; misschien heb ik het fout gedaan en ging toen aan de slag met die fix enzo. Dat 1x geprobeerd met alle uitbreidingen (toen kreeg ik weer die melding) en toen weer weggehaald met CCcleaner en toen met alleen generations en pets geprobeerd..


EDIT: heb ook tussendoor opnieuw opgestart!

Bodiebo
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims, Battlefield 3, Shogun 2, Anno 2070, Skyrim
Male Posts : 7
Points : 2022
Reputation : 0
Join date : 2012-04-10
Age : 24
Location : Zandvoort, The Netherlands

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 10 Apr 2012, 18:35

Hallo,

Probeer de fix en de patch nog eens toe te passen.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20083
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by Adwomin on Tue 10 Apr 2012, 18:38

Hi there,

I wonder whose topic this is, lol.
Now, for everyone getting this error, please contact me via the Forum's chatbox when you see me online on the Forum.
Ccleaner doesn't seem to solve this issue in most cases, so we'll have to do it manually.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026416
Reputation : 2252
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 10 Apr 2012, 19:59

Admin wrote:
I wonder whose topic this is, lol.

Ah you're right. Hectic day at the ElDi household. Laughing

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20083
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Error showing on the sims 3 launcher??

Post by tulagirl2010 on Tue 10 Apr 2012, 20:28

The exact same thing happened to me a few weeks ago, the 0.0.0.0 launcher info just appeared (I hadnt made a single change and had been playing no probs the night before). I came on the forum and it had suggested to somebody to try to simply update the last update again, which I did and the launcher version was put right and no need to reinstall etc! brill! thanks Games4theworld xxx

tulagirl2010
Beginner
Beginner

Posts : 1
Points : 2033
Reputation : 1
Join date : 2012-03-25

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum