0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

View previous topic View next topic Go down

0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 10:26

0K THE PR0BLEM IM HAVING IS WHEN I WHEN I START THE GAME RUNNING IT 0FF 0F TS3W.EXE I ALS0 RAN THE TS3W IN GAMEB00STER WHICH KINDA HELPED BUT N0T MUCH ANYWAY THE GAME S0METIMES SAYS

ERR0R A SERI0US PR0BLEM HAS ACC0RD AND IT SAYS THE W0RLD C0ULDNT BE F0UND T0 RESTART THE GAME S0 I D0 BUT THEN IT W0RKS BUT ITS SL0W AND REAL LAGGY I DID THE DEP WITH ALL THE EXE FILES INCLUDING THE EXPASI0NS ALL IS UP T0 DATE MY BASE GAME IS 1.33.2

WHEN I VIEW IT IN PR0CESSES IT SH0WS A VALUE 0F AR0UND MAX 827.946K AND THE CPU IS B0UNCING FR0M 16 T0 50 THEN DR0PPING T0 3-5 WHEN IT GETS T0 THE MENU AFTER PICKING A T0WN. IS THERE S0METHING ST0PPING IT IM N0T RUNNING ANY VIRUS PR0TECT0RS 0R ANYTHING WHEN PLAYING

AND ALL CRACKS WHERE PLACED IN THE RIGHT PLACE 0NLY UPDATED WHEN THE LAUNCHER SAID T0.

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 10:47

Hello,

Which world are you trying to load?
And which quality settings are you using in game?
Are all your drivers up to date and have to tested your specs here?
Have you installed any mods/cc?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 11:12

ITS REALLY WHEN I L0AD ANY W0RLD AND IT 0NLY HAPPENS 0NCE IN A WHILE WHEN I START THEN I RESTART N IT W0RKS ITS JUST REALLY SL0W LAGGY AND FREEZES AL0T THEN I HAVE T0 SHUT IT D0WN USING TASK MANAGER LIKE I SAID WHEN IT SH0WS IN PR0CESSES ITS IN 800,000 K - 980,000 K AND THE CPU B0UNCES AR0UND FR0M 16 - 50

I TESTED MY SPECS AND THEY ARE FINE F0R THE GAME

H0W W0ULD I UPDATE MY DRIVERS?

AND N0 M0DS 0R CUST0M C0NTENT

EDIT//:

WINDOWS UPDATE HAS NO NEW UPDATES EVERYTHING IS UP TO DATE

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 11:46

Hello,

How about your hardware? You can find out by going to the manufacturers' website.
Which in-game settings are you using?
Any other processes in the background?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 12:18

I THINK I F0UND THE PR0BLEM THE TS3W EXE WAS MARKED AT RUN AS WIN 95 EVERYTHING ELSE WAS UNMARKED S I UNCHECKED IT N BEEN RUNNING S0 FAR S0 G00D WILL KEEP P0STED IF IT S0LVED IT

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 12:20

Hello,

That's good to hear, we'll be awaiting the final result.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 17:09

OK NO ITS STILL A LITTLE SLOW BUT BETTER THAN BEFORE ANY SUGGESTIONS

EDIT//: STILL FREEZING

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 19:49

Hello,

It looks like it fixed your O's though Wink
Do you have any applications running in the background?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 19:57

WELL THE O'S ARENT FIXED USING ON SCREEN KEYBOARD BUT NO OTHER PROGRAMS ARE RUNNING IL TAKE A SNAP OF MY PROCESSES WHEN GAMES RUNNING MAYBE SOMEONE CAN FIGURE IT OUT

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 20:01

Hello,

Ahh ok onscreen keyboard that's handy.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 20:13

0K MY VERSIONS ARE THIS

BASE GAME 1.33.2.015017
WA 2.17.2.011032
HIGH END 3.13.1.011031
AMBIT0NS 4.10.1.011031
FAST LANE 5.8.1.011031
LATE NIGHT 6.5.1.011031
0UTD00R 7.3.2.011031
GENERATI0NS 8.0.152.011001
T0WN LIFE 9.0.73.012001
PETS 10.0.96.013001
MASTER SUITE 11.0.84.014001
SH0WTIME 12.0.273.015001

EDIT//:
HERE IS A PIC 0F MY SETTINGS F0R THE GAME WHEN IM IN IT I CHANGES THE RES0LUTI0N JUST N0W IT WAS SET AS DEFAULT 0F 1024x768 BUT I CHANGED IT T0 SEE IF IT MAKES A DIFFERENCE

THE SEC0ND 0NE IS MY PR0CESSES IMAGE

EDIT//:
ME MAKING CHANGES FR0M THE 1024x768 T0 THE 640x480 DIDNT MAKE A DIFFERENCE IT STILL FREEZES

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 20:45

Hello,

What if you changed the quality settings from medium to low, and turn off advanced rendering?
Also try enabling fullscreen, in windowed mode, your antivirus can start scans etc. that it usually doesn't when you play fullscreen.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 21:01

0K IL TURN 0FF ADVANCED RENDERING AND AT THE M0MENT THE 0NLY VIRUS SCANNER I HAVE I BELEAVE IS MICR0S0FT SECURITY ESSENTIALS AND I HAVE IT TURNED 0FF AT THE M0MENT AND HAVE THE QUICK SCAN AND RAND0M SCAN SETTINGS TURNED 0FF S0 IT SH0ULDNT SCAN I WILL P0ST AFTER TRYING WHAT U SAID...

P.S D0 U THING TURNING VERTICAL SYNC ON IN MY 3D GRAPHIC PROPERTIES
IT HAS APPLICATION SETTING AND ON OPTION

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 01 Apr 2012, 21:30

Hello,

You can certainly try.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Sun 01 Apr 2012, 22:54

0K WELL I HAVE TRIED EVERYTHING AND CANT SEEM T0 ST0P IT FR0M FREEZING..

I WILL G0 THRU MY STEPS 0N WHAT I HAVE D0NE T0 INSTALL GAME AND U CAN P0INT 0UT IF I DID ANYTHING WR0NG

1. INSTALLED BASE GAME

2 UPDATED T0 1.33 PATCH

3 INSTALLED THE REST 0F EXPANSI0NS

4. USED ULTIMATE FIX C0PIED EVERY FILE AND PUT THEM IN THE RIGHT PLACES

5. APPLIED THE CRACK T0 THE GAME BIN 0F THE SIMS 3 IN C:/PR0GAM FILES x86/ELECTR0NIC ARTS/THE SIMS 3/GAME/BIN REPLACING WHAT WAS ALREADY THERE

6. WENT IN AND ADDED ALL EXE FILES T0 THE DEP LIKE THE INSTRUCTI0N VIDE0 SAID

AND IT JUST KEEPS FREEZING 0N ME EVERYTIME I TRY AND L0AD IT I KN0W MY CPU CAN HANDLE IT I MEAN I HAVE HAD THE SIMS 3 0N HERE B4 L0NG AG0 BUT DELETED IT WHEN I REF0RMATTED WITH MY PARTITI0N I REALLY WANNA PLAY THIS GAME WITH ALL EXPANSI0NS AND D0NT WANNA UNINSTALL N REINSTALL F0R THE 100TH TIME!!
(N0T MUCH 0F AN EXADERATI0N THE WAY IT FEELS T0 ME)

I HAVE BEEN W0RKING 0N THIS SINCE FRIDAY ANY HELP IS APPRECIATED AND H0PEFULLY SUM0NE CAN GET HELP ME GET THIS W0RKING FLAWLESSLY

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 02 Apr 2012, 10:32

Hello,

What about your graphicscard? Can you tell us what kind it is, how much ram it has etc.?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by jockey673 on Tue 03 Apr 2012, 03:03

YEA HERE U G0!!! I KN0W IT SH0ULD W0RK I HAD SIMS 3 B4 0N THIS CPU I JUST D0NT UNDERSTAND WHAT I C0ULD BE D0ING WR0NG DID EVERYTHING THAT ADMIN SAID IN THE INSTALL SIMS 3 C0RRECTLY P0ST....

jockey673
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 24
Points : 2120
Reputation : 0
Join date : 2012-03-30

View user profile

Back to top Go down

Re: 0K IM BACK A S0RTA DIFFERENT PROBLEM N0W!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum