SIMS 3 MEDIEVAL WONT WORK! DOWNLOADED BUT THERE WAS NO FILES IN IT!

View previous topic View next topic Go down

SIMS 3 MEDIEVAL WONT WORK! DOWNLOADED BUT THERE WAS NO FILES IN IT!

Post by DarkArrowz on Tue 10 Apr 2012, 18:42

I downloaded the sims 3 medieval but once i unzipped the .rar there were no other files except the file to mount. Regardless i mounted the disc with magicdisc and installed succesfully, but once the intro had played at the loading screen had completed it says unauthorised disc please contact ea customer support then turns off. Why does it do this?

DarkArrowz
Beginner
Beginner

Posts : 1
Points : 1956
Reputation : 0
Join date : 2012-04-10

View user profile

Back to top Go down

Re: SIMS 3 MEDIEVAL WONT WORK! DOWNLOADED BUT THERE WAS NO FILES IN IT!

Post by Aɾყα on Tue 10 Apr 2012, 20:05

Hello,

Use the The Sims Medieval fix to fix this problem.
Note that the fix requires the "Pirates and Nobles" expansionpack.
Where did you get the file? The G4TW version isn't mounted, and should be extracted with winRAR.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20009
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum