The Sims 3 WA issue! Registry i think? [SOLVED]

View previous topic View next topic Go down

The Sims 3 WA issue! Registry i think? [SOLVED]

Post by woohoofreestuff on Sat 21 Aug 2010, 06:24

I am trying desperately to install these games. I have a retail version of the sims 3 as well as a dl copy. I have all expansions as well and everything is from Games4theworld. I keep haveing a registry issue where i go to edit the SKU entry and cant find it.. it seems everything is hidden in the "default" registry? I have no clue. I have uninstalled, reinstalled, used purchased copy, used dl copy, tried not cracking, and cracking about 6-8 different times over 2 days.. really stressful but im determined. anyways, this is what i see when i open regedit.. btw im running windows7



Last edited by woohoofreestuff on Sat 21 Aug 2010, 17:36; edited 1 time in total

woohoofreestuff
Beginner
Beginner

Posts : 3
Points : 2562
Reputation : 0
Join date : 2010-08-21

View user profile

Back to top Go down

FIGURED IT OUT!

Post by woohoofreestuff on Sat 21 Aug 2010, 06:35

sorry, I solved my own problem as soon as i finished posting that.. I was under Electronic Arts/Sims/The Sims 3
Instead i needed to be under Sims/The Sims 3 WITHOUT going to the electronic arts folder... wow.. ok well WA is installing now. I hope the rest runs smoothly.. =]

woohoofreestuff
Beginner
Beginner

Posts : 3
Points : 2562
Reputation : 0
Join date : 2010-08-21

View user profile

Back to top Go down

Re: The Sims 3 WA issue! Registry i think? [SOLVED]

Post by woohoofreestuff on Sat 21 Aug 2010, 17:34

Ok so i just wanted to post on what happened with the registry because it was EASILY overlooked and i believe that it will help a lot of people.

What I did:
Installed sims 3 (purchased version and DL version) and i would get to WA Expansion and I could only find "default" in the registry.

It plainly states in the forums to go to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Sims\The Sims 3 and change the "SKU" value to 2

This is simple but anyone familiar with electronic arts will most likely click "Electronic Arts\Sims\The Sims 3 and only see "default as you see in the picture above.

DO NOT DO THIS... obviously.

simply go back and ensure you are at
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Sims\The Sims 3

Hours of my time went to this stupid mistake that i hope i can help someone else Not make.

ggood luck and THANK you Games4theworld!
WooHooFreeStuff!

woohoofreestuff
Beginner
Beginner

Posts : 3
Points : 2562
Reputation : 0
Join date : 2010-08-21

View user profile

Back to top Go down

Re: The Sims 3 WA issue! Registry i think? [SOLVED]

Post by Adwomin on Sat 21 Aug 2010, 18:41

Hello,

Yes, a lot of people make this mistake and it's very easy to fix.
But good, you fixed your own problem, topic closed. Wink

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum