Custom Content Error 1.33. [SOLVED]

View previous topic View next topic Go down

Custom Content Error 1.33. [SOLVED]

Post by juanjose84 on Sun 13 May 2012, 23:17

My custom content hasn't been showing up since the 1.33 patch.
Well, some of the cc manages to show up but it's the "store" content and few random pieces here and there. Other than that, none of it shows up. How can I fix this?

I have everything in it's place so there should be no error. please!! Laughing
avatar
juanjose84
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Tomb Raider, Simcity, Marvel Heros
Male Posts : 83
Points : 2373
Reputation : 0
Join date : 2011-08-03
Age : 22

View user profile http://sims-soul.blogspot.com/

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 14 May 2012, 07:36

Hello,

That's a well known problem with patch 1.33. There are several methods to try and get your cc to show up, have a look here.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20089
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by juanjose84 on Fri 18 May 2012, 15:26

i have intalled the cc, and well, only the poses are not showing up, and it's just couse they have a "script" i think, how can i fix that?? Sad

_________________
Perpetual mood.

avatar
juanjose84
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Tomb Raider, Simcity, Marvel Heros
Male Posts : 83
Points : 2373
Reputation : 0
Join date : 2011-08-03
Age : 22

View user profile http://sims-soul.blogspot.com/

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 18 May 2012, 20:25

Hello,

It has been suggested that sims3packs can be installed 10 at a time. Packages may have to be redownloaded.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20089
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by juanjose84 on Fri 18 May 2012, 22:23

poses are from yesterday, and they don't run and old ones niether xD well, i know that poses are not the most important thing but to my creations are soo useful (apart from poses everything works great)
please if you know something more, tell me, i don't want to reinstall my game WhatDidUJustCallMe?
lol thanks lady !! Smile

_________________
Perpetual mood.

avatar
juanjose84
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Tomb Raider, Simcity, Marvel Heros
Male Posts : 83
Points : 2373
Reputation : 0
Join date : 2011-08-03
Age : 22

View user profile http://sims-soul.blogspot.com/

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by invalidusername on Sat 19 May 2012, 04:12

Something I discovered, I'm not sure if this will help, but if you have your pose player and poses in separate folders, the poses won't show up.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4565
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by juanjose84 on Sat 19 May 2012, 06:13

mmm i have one folder with all poses, but there's some that are separated in different folders, i'll taste and then i tell you Very Happy thanks!

//EDIT

it didn't run!!! i don't know what to do without poses! lol

_________________
Perpetual mood.

avatar
juanjose84
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Tomb Raider, Simcity, Marvel Heros
Male Posts : 83
Points : 2373
Reputation : 0
Join date : 2011-08-03
Age : 22

View user profile http://sims-soul.blogspot.com/

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 24 May 2012, 08:27

Hello,

And what if you redownload the packages, or even get them from another creator? I've never used poses myself, but I know there are many people who create them.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20089
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by juanjose84 on Fri 25 May 2012, 19:42

yes i know, i tried it, i have downloaded a lot of poses, but only some old ones are running Wat. thanks for helping me lady Smile

_________________
Perpetual mood.

avatar
juanjose84
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Tomb Raider, Simcity, Marvel Heros
Male Posts : 83
Points : 2373
Reputation : 0
Join date : 2011-08-03
Age : 22

View user profile http://sims-soul.blogspot.com/

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 25 May 2012, 20:18

Hello,

I'll let you know if I find a solution of any kind.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20089
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom Content Error 1.33. [SOLVED]

Post by juanjose84 on Fri 25 May 2012, 20:20

thank you very much!

_________________
Perpetual mood.

avatar
juanjose84
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Tomb Raider, Simcity, Marvel Heros
Male Posts : 83
Points : 2373
Reputation : 0
Join date : 2011-08-03
Age : 22

View user profile http://sims-soul.blogspot.com/

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum