Use the fix & ive done everything!

View previous topic View next topic Go down

Use the fix & ive done everything!

Post by ash565 on Thu 24 May 2012, 03:42

Hi, :newfag: & im here with a sims 3 problem. Right after i press play on my launcher it still doesn't play ! My disk won't even turn. It doesn't bring up an error message or anything. Could it be my computer thats causing the problem? I don't have an anti-virus program or anything like that. Could anyone please helpp? I really would like to play my sims 3 with my expansion packs & stuff pack ! Help

ash565
Beginner
Beginner

Posts : 6
Points : 1984
Reputation : 0
Join date : 2012-05-24

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by Adwomin on Thu 24 May 2012, 20:46

Hello,

First of all, welcome to the Games4theworld Forum!
From your post, I assume you're using a retail version of the base game?

If yes, please take out the disc(s), unmount everything related to The Sims 3 and then start with these easy steps: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly

Do not skip any steps. When done, you should be able to play the game just fine; without mounting anything and without any disc(s) inserted. Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Use the fix & ive done everything!

Post by ash565 on Fri 25 May 2012, 00:25

Yes i am using the bought version. & are you telling me to uninstall everything?

//EDIT

I uninstalled reinstalled did the fix and everything but it still wont play past the launcher. Sad

ash565
Beginner
Beginner

Posts : 6
Points : 1984
Reputation : 0
Join date : 2012-05-24

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 25 May 2012, 09:14

Hello,

Did you apply the crack from the fix to the base game\bin, even though you have the disc?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by ash565 on Fri 25 May 2012, 15:13

Yes i did

ash565
Beginner
Beginner

Posts : 6
Points : 1984
Reputation : 0
Join date : 2012-05-24

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by Adwomin on Fri 25 May 2012, 15:53

Hello,

Try starting the game without the launcher. Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Use the fix & ive done everything!

Post by ash565 on Fri 25 May 2012, 22:51

That doesn't work either....sigh Sad The base game works without the update but my expansion packs wont work without the update. Im guessing it's my computer that stopping it.

ash565
Beginner
Beginner

Posts : 6
Points : 1984
Reputation : 0
Join date : 2012-05-24

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 26 May 2012, 09:05

Hello,

That's not usually possible.
Are you getting an error when you try to start without the launcher?


_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by ash565 on Sat 26 May 2012, 21:04

No i don't get an error message or anything ! It looks like its gonna load but nothing ever comes up. Without or without the launcher, i get no game or no error message.

ash565
Beginner
Beginner

Posts : 6
Points : 1984
Reputation : 0
Join date : 2012-05-24

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by Adwomin on Sat 26 May 2012, 21:07


_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Use the fix & ive done everything!

Post by ash565 on Sun 27 May 2012, 21:34

None of that works.
My two expansion pack Generations & Late Night are from Gamestop & My Stuff Pack from Origin.
A while back before i decied to actually purchase the games (they were buy one get one free!) i downloaded a torrent expansion pack Generations which downloaded just fine and worked. But i really wanted late night too but i couldn't find a working torrent for it. But when i downloaded it from gamestop i have to update my game first and ever since it hasn't worked with the expansion packs. When it does work i can only play the base game and then i get an error about the video card. Could it be the games from game stop?

ash565
Beginner
Beginner

Posts : 6
Points : 1984
Reputation : 0
Join date : 2012-05-24

View user profile

Back to top Go down

Re: Use the fix & ive done everything!

Post by Adwomin on Sun 27 May 2012, 22:22

Hello,

No, I doubt that.
From your post(s), I can't tell what the problem is. It seems like you're having more problems.
Please contact me via the Forum's chatbox when you see me online on the Forum.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum