Sound problem with stereo.[SOLVED]

View previous topic View next topic Go down

Sound problem with stereo.[SOLVED]

Post by black ronin on Sat 30 Jun 2012, 06:02

Im a beginner in here please help me

I have problem with sound come out from stereo, its too slow but when my sims talk or play guitar is just fine. I have already change the sound option slider to the MAX. I try to sell that stereo and buy another but still have problem. This issue starting when I installing late night, generations & Showtime (I dont know which one cause I play my game after installing 3 of them)
Please help me fix this problem?

PS. Sorry about my grammar Sad

Thanks before

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 30 Jun 2012, 11:23

//Topic moved

Hello,

Do you mean that it's as if the playback is too slow? Does this happen with every stereo?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Tue 03 Jul 2012, 13:37

Yes all the stereo except for portable player, another sound like the sims talking, playing guitar, or from TV everything is normal.

*Note: I play portable player inside & outside my home lot

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 03 Jul 2012, 14:25

Hello,

Are you using mods/cc at all, apart from store content?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Thu 05 Jul 2012, 09:58

I use some mods to sorten learning skill/read a book, etc & about cc if installing world includid on cc, yes I did Smile

The problem starting after installing Late night, Generations & Showtime. First about stereo, after posting in here, my car stuck on the street & I can use it at all. The next step reinstalling The Sims 3 & All the EP (Not Katty Perry, Master Suite & Diesel), copy paste my save game & wtf ...... my pet & sims deformed. looking good when you close the camera but when you zoom out they all deformed.

I appreciated you want to help me about stereo but now I have more problem, maybe I must read another thread/post to solved it.

Thank you

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 05 Jul 2012, 10:05

Hello,

Are the mods you use up to date? Outdated mods can cause all kinds of problems in game.
CC usually isn't the problem, but you never know. For now, I'd recommend trying this: Drag and drop your mods folder to the desktop for now to test your game without mods.
If there's improvement, one or more of your mods is outdated.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Thu 05 Jul 2012, 12:30

Ok Thanks again Lady ElDi I will try that. I let you know what happen later

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Tue 10 Jul 2012, 14:44

Finally I found what is making my game lag/abnormal, its outdate detailed female body pattern from MTS, I use patch 1.34. I use nraas mod too but its working fine.

I need detailed female body (with nipples) & male (*****), do you know where I can get it for patch 1.34 ? I like if my sims get real not just a barbie body when naked

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 10 Jul 2012, 16:29

Hello,

Perhaps over at MATY. They definitely have the male part you're looking for. If you search their forum you'll find "naked" skins. But don't ask any questions there unless you absolutely have to Laughing and don't say I didn't warn you Razz

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Sat 14 Jul 2012, 05:00

Thank you, I finally able to manage my mods myself (triall & error) Very Happy

One more question, If I have another problem should I make a new thread orj ust posting in here?

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by invalidusername on Sat 14 Jul 2012, 06:19

Well until this thread is closed, continue in here for now. If it's been a while, you don't have to go back through and find this one though, you could make a new one.

Do you have another problem right now?
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4566
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Mon 16 Jul 2012, 05:07

Just one more problem

I want to upgrade my purchase property, when I click buy/build in lot .... the camera change to bird view (like edit town) but the icon buy/build on the bottom bar not respond or I click it but none happen. (the item from buy category just missing) & my game stil play like normal but I can't go back to my sim / save / exit the game. one solution I must ctrl+alt+del end the game with force Sad

I use lucky palm worlds & mods from nRaas (I cek with dashboard its ok, no problem) Do you have a solution for this?

Thanks you

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 16 Jul 2012, 07:51

Hello,

If your testingcheats are enabled, you can try to shift-click on the lot to enter buy/build mode.
If you're using Story Progression, your testingcheats are enabled by default.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by black ronin on Wed 18 Jul 2012, 10:01

Thanks you it work now Very Happy

I think you can close this threads, Thanks you again

black ronin
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : the sims 3
Male Posts : 8
Points : 1949
Reputation : 0
Join date : 2012-06-30

View user profile

Back to top Go down

Re: Sound problem with stereo.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 18 Jul 2012, 10:13

Hello,

You’re welcome.
Don’t hesitate to post if you have questions or problems again!
Happy simming The Sims Plumbob 1 topic closed.


_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum