Can't manually update to Sims 3 1.34?

View previous topic View next topic Go down

Can't manually update to Sims 3 1.34?

Post by pookie on Thu 05 Jul 2012, 00:37

I'm trying to update my game so I can install Katy Perry Sweet Treats. As usual, trying to update through the launcher gave me the invalid file error so I went to download the manual patch from here which has worked for previous versions. Now whenever I click on the patch to install it, I get this error:



I have NO clue what the hell this means. I'm on Windows 7, not Vista and I don't use IE. Please help!! I already tried re-downloading the patch.

pookie
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Zoo Tycoon, Roller Coaster Tycoon
Female Posts : 1
Points : 1870
Reputation : 0
Join date : 2012-07-05
Location : New York, USA

View user profile

Back to top Go down

Re: Can't manually update to Sims 3 1.34?

Post by Spaniel on Thu 05 Jul 2012, 03:03

Ok i am having the same problem. I bought Sims 3 showtime katy perry and am having problems installing it right out of the box. I done the ultimate fix but my sims 3 has never updated from the original version some reason. Now i am trying to update it with your Manual Update and it comes up with a box that says error "The sims 3 inatall shield wizard" then says X The installed version of the application could not be determined. The setup will now terminate"". I downloaded the update from you 1.34 and then it does this when i try to run it. I am also on a windows 7 computer.

Spaniel
Beginner
Beginner

Posts : 1
Points : 1869
Reputation : 0
Join date : 2012-07-05

View user profile

Back to top Go down

Re: Can't manually update to Sims 3 1.34?

Post by Aɾყα on Thu 05 Jul 2012, 09:04

@pookie wrote:I'm trying to update my game so I can install Katy Perry Sweet Treats. As usual, trying to update through the launcher gave me the invalid file error so I went to download the manual patch from here which has worked for previous versions. Now whenever I click on the patch to install it, I get this error:



I have NO clue what the hell this means. I'm on Windows 7, not Vista and I don't use IE. Please help!! I already tried re-downloading the patch.

Hello,

That error suggests something went wrong during the downloadprocess, try to redownload it, and don't interrupt the download.



@Spaniel wrote:Ok i am having the same problem. I bought Sims 3 showtime katy perry and am having problems installing it right out of the box. I done the ultimate fix but my sims 3 has never updated from the original version some reason. Now i am trying to update it with your Manual Update and it comes up with a box that says error "The sims 3 inatall shield wizard" then says X The installed version of the application could not be determined. The setup will now terminate"". I downloaded the update from you 1.34 and then it does this when i try to run it. I am also on a windows 7 computer.

Hello,

Please open a new topic for better support, thank you.
avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20008
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum