Custom Content

View previous topic View next topic Go down

Custom Content

Post by ...007Reaper007... on Sat 07 Jul 2012, 05:33

After installing base game , i installed CC which worked perfectly without expansions , then i patches the game till 1.19 thought that might solve the problem but still nothing , please help i love the custom content!!!!

...007Reaper007...
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 7
Points : 1876
Reputation : 0
Join date : 2012-07-07

View user profile

Back to top Go down

Re: Custom Content

Post by anonymouse on Sat 07 Jul 2012, 05:47

what is the problem?

anonymouse
Posting Freak
Posting Freak

Posts : 98
Points : 1991
Reputation : 4
Join date : 2012-06-27

View user profile

Back to top Go down

Re: Custom Content

Post by ...007Reaper007... on Sat 07 Jul 2012, 05:52

custom content does not show neither in game nor in launcher

...007Reaper007...
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 7
Points : 1876
Reputation : 0
Join date : 2012-07-07

View user profile

Back to top Go down

Re: Custom Content

Post by Aɾყα on Sat 07 Jul 2012, 08:07

Hello,

It sounds like you only have the base game, so take care not to patch it further.
What kind of files are your content, sims3pack or package?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20011
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum