Problem opening Sims 3 manual patch 1.36.[SOLVED]

View previous topic View next topic Go down

Problem opening Sims 3 manual patch 1.36.[SOLVED]

Post by potpourii on Thu 12 Jul 2012, 18:42

Hi!


I just downloaded the new manual patch 1.36, but when I tried to run the file, I got this pop up window with a red X icon that says:

>SetupNew\setup.cpp(140)
PAPP:
PVENDOR:
PGUILD:
$
@Windows Vista Service Pack 1 (7601)
IE Version: 8.0.7601.17514


Does anyone know how I can fix this so it will install?


Nevermind, I think the file got corrupted while it was downloading. I downloaded it again and it's working now ^^


Last edited by Lady ElDi on Fri 13 Jul 2012, 09:10; edited 2 times in total (Reason for editing : problem fixed)

potpourii
Beginner
Beginner

Posts : 1
Points : 1863
Reputation : 0
Join date : 2012-07-12

View user profile

Back to top Go down

Re: Problem opening Sims 3 manual patch 1.36.[SOLVED]

Post by Aɾყα on Fri 13 Jul 2012, 09:09

Hello,

That’s good to hear.
Don’t hesitate to post if you have questions or problems again!
Happy simming The Sims Plumbob 1 topic closed.


_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20009
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum