The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

View previous topic View next topic Go down

The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by Pureblood on Mon 23 Jul 2012, 09:06

Hi everyone,
I installed the Ultimate Fix a few days ago (patch 1.36) and it works like a charm with the game, so no problems there. But as I'm constantly having new ideas for worlds the Create-A-World Tool is a very important part of the game for me. I started it yesterday in order to test some new custom content I downloaded and CAW starts up fine - I can build in it, decorate, etc. But when I want to go Edit In Game mode (which requires CAW to start up the game, people who use CAW will know) I get this:

The Sims 3
Unable to start game

Service initialization failed (0x0175dcbb)




This is the first time I've patched my game up with the Ultimate Fix. Before it I was downloading the updates and cracks from some random websites, and CAW always functioned properly.
I re-installed CAW - same problem. I think it is not the custom content as the game starts up fine...?

Thanks ahead,
Pureblood
avatar
Pureblood
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : The Sims 3 Pets
Female Posts : 11
Points : 1923
Reputation : 0
Join date : 2012-07-23

View user profile http://www.facebook.com/pages/Rotherford-Farms-Estate/1725621128

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 23 Jul 2012, 10:36

Hello,

Are you also using the latest version of CAW?
And when you reinstalled it, did you clear the registry of any CAW traces, and restarted the pc?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by Pureblood on Mon 23 Jul 2012, 14:07

Lady ElDi wrote:Hello,

Are you also using the latest version of CAW?
And when you reinstalled it, did you clear the registry of any CAW traces, and restarted the pc?

I'm using the latest version, yes, downloaded right after I updated to 1.36. I uninstalled it with the Control Panel and it asked me if I want to remove everything connected to CAW so I said yes. I did not restart the computer when I installed it again, however today when I turned it on again - still not working.
avatar
Pureblood
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : The Sims 3 Pets
Female Posts : 11
Points : 1923
Reputation : 0
Join date : 2012-07-23

View user profile http://www.facebook.com/pages/Rotherford-Farms-Estate/1725621128

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 23 Jul 2012, 14:54

Hello,

I think you had to restart the pc before installing it again, after you uninstalled CAW.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by Pureblood on Mon 23 Jul 2012, 15:03

I will do so later today (as I have to leave now) and let you know if it worked.
avatar
Pureblood
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : The Sims 3 Pets
Female Posts : 11
Points : 1923
Reputation : 0
Join date : 2012-07-23

View user profile http://www.facebook.com/pages/Rotherford-Farms-Estate/1725621128

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 23 Jul 2012, 21:17

Hello,

Please do, and good luck.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by Pureblood on Tue 24 Jul 2012, 00:15

Alright, so I uninstalled CAW (removed it in Control Panel) and restarted my computer. After that I re-downloaded the worldtool application from the official website and re-installed it. However, it did not help, I still get the same error:

The Sims 3
Unable to start game

Service initialization failed (0x0175dcbb)


EDIT: I managed to get it to work by following this, but now I wonder if there's a permanent fix? This way I have to switch the TS3 and TS3W files all the time... :S
avatar
Pureblood
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : The Sims 3 Pets
Female Posts : 11
Points : 1923
Reputation : 0
Join date : 2012-07-23

View user profile http://www.facebook.com/pages/Rotherford-Farms-Estate/1725621128

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 24 Jul 2012, 15:34

Hello,

I'm unsure that there's another way.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by Pureblood on Tue 24 Jul 2012, 18:14

Well thank you anyways, I found a way to solve it, as I said in my previous post Wink
avatar
Pureblood
Beginner
Beginner

Windows version :
  • Windows XP

Favourite games : The Sims 3 Pets
Female Posts : 11
Points : 1923
Reputation : 0
Join date : 2012-07-23

View user profile http://www.facebook.com/pages/Rotherford-Farms-Estate/1725621128

Back to top Go down

Re: The Ultimate Fix Sims 3 - CAW Not Functioning Properly.[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 24 Jul 2012, 19:56

Hello,

Sorry I couldn't offer an easier solution.
Don't hesitate to post if you have questions or problems again though.
Happy simming The Sims Plumbob 1 topic closed.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum