hi! Loading Problem

View previous topic View next topic Go down

hi! Loading Problem

Post by Dasom01 on Tue 24 Jul 2012, 01:14

hi um im having trouble loading problem bc it loads like hell well not really but it loads slow then fast then pause then continues after so yeah and i tried getting rid of all cc off the sims 3 but it still has that slow loading. Its probably an error or something. It started really fast when i reformat my comp last year in 2011 bc off black screen when i start my comp but then sometime this july it started to loads so slow even without the cc and one more thing u should know i use Nraas and i dont know if that does something to my sims 3 and my specs is :

MS Windows Vista Home Premium 64-bit SP2
Intel Core2 Duo CPU T5850@2.16GHz,4.00GB RAM,NVIDIA GeForce 9300 GS

Please help me on what happened to my loading problem even without cc but it doesnt load like hell but it does pause a very long time at middle or nearly at the end >.<.
I even tried to put all my settings to low and still doesnt work. when it was in 2011 all of my settings was high and now its low but it still doesnt solve the problem T_T. Please reply asap.

Ty for your time reading this ^^

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 24 Jul 2012, 08:29

Hello,

Do you mean the game or your save? Mods/cc can indeed make your game a little slow to load. But since you don't see (much) difference if you load it without CC, that's not the case here.
Your pc should have no problem running The Sims 3 with mods. And lowering your quality settings isn't going to help in this case. That only helps with lagging/freezing in game and has little to do with loading it.

If it's your savegame that loads slowly, it could be that it's becoming a little big. In which case I'd recommend taking steps to avoid error 12, you can read more about error 12, and what to do about it here.

But I think we can solve this though.
-Did you add any expansions/stuffpacks since you reformatted your pc? Each new pack adds a little to the loading time, so the more stuffs and expansions you have, the longer it takes.
-Did you add a significant number of package files to your game over the past few years? Nraas mod in itself doesn't slow down the loadingprocess, but if you have a lot of mods/cc in package format that can slow it down.
-When was the last time you performed maintenance on your pc? What I'm thinking about is cleaning up junkfiles, performing disk check, defragmenting, clearing the registry, things like that. Some good tools to perform these actions are Advanced System Care (free version) or Ccleaner (there's something up with their website though). You'd be surprised how many problems you'd find.
here

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Wed 25 Jul 2012, 00:18

hi umm when i got that slow loading i quickly deleted the .packages and .sims3pack by dragging them to the recycling bin and deleting the temp aswell. Its the game not saving. I tried to uninstall it and installing it again, well i actually got an error but i forgot what it was but when i was downloading the next expansions the error went away and so when it was finish , I started the game without the cc and sims3pack and then it was the same. Btw i have ccleaner full version and i keep cleaning the registry and all that stuff but it doesnt seems to solve the problem >.<. I dont have much sims 3 cc so i dont know whats wrong with it T_T. Should i uninstall everything? and start again but i dont know if this will solve the problem bc i have tried it alot of times. I`m gonna wait for ur next reply and see what i can do ^^. One more thing i tried to delete the 5 worlds that was created by sims 3 which i downloaded from ur website which were the river view,lucky palms,lunar lakes,Paris,barnacle bay to see if this was the case the problem but it wasnt T_T. I have all the expansions installed as well if ur wondering about how many expansions i have installed ^^. From ur 3rd question well umm i actually had packages and sims3packs when it was loading quickly and then I started to delete them by dragging them to the recycling bin and deleting them from the recycling bin and then made a new one which then had this problem bc my recent gameplay i was lagging so badly with too many cc but then i was thinking if i would make a small decent amount of cc that will work fine.

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by invalidusername on Wed 25 Jul 2012, 04:54

So, how long have you been playing in this save?

Have you tried creating a new save, saving and exiting, then going back in to see how it loads?
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4566
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 25 Jul 2012, 06:54

invalidusername wrote:So, how long have you been playing in this save?

Have you tried creating a new save, saving and exiting, then going back in to see how it loads?
What he said.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Thu 26 Jul 2012, 00:16

what do u mean by creating a new save? like deleting the saved one`s well i only have 1 saved game with 1 sim in the saved one. well i have been playing this saved one when i posted this topic bc i just re-installed the sims 3 and then went in and then load problem and then created this topic.

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 26 Jul 2012, 08:04

Hello,

She means to start a new game, just to test how it loads.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Thu 26 Jul 2012, 14:50

its still the same thing like it loads nearly to half then wait for mins then goes to half then waits for hours then loads. Last month in June it was like loads 10% then finish while now its like hell and i have downloaded not more than on June where i have downloaded like a lot more than now. Its giving me the guts to destroy my comp errrrrrrrr. I have been bored since the start of July bc of this problem bc this is the only game that really enjoys me and nothing else. I Dont think no one has this problem like this bc ik my comp can run sims 3 but i dont know why this is happening >.<. Theres probably an error or something that can be resolve bc i dont think theres nothing to be done with this and i have tried it without cc and still the samething T_T_T_T_T_T_T.Please help me?

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 26 Jul 2012, 15:08

Hello,

When you tried without CC, did you also clear the caches?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Thu 26 Jul 2012, 22:18

the 4 caches?

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Thu 26 Jul 2012, 22:52

umm i actually got in but it lags like hell and the same without cc bc i know if the loading is slow it lags in the game and if the loading is fast its not laggy ingame. I know it bc last June i was loading so fast like as i said it loads like 10% then finish the loading screen and played and then wasnt lagging ingame although i was pausing for 5seconds sometimes but then was able to play again but then i was thinking if i re-downloaded all my cc and create a small amount of cc than last time that it will stop the pausing to go away but i was wrong bc i had this Big problem now T_T please help me?Ik ur helping with all ur heart and i am great full with that Smile.

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 27 Jul 2012, 08:24

Hello,

Slow loading doesn't cause lagging. It can be related, but doesn't have to be.
Anyway, the caches can be cleared like this. Sometimes when you uninstall cc, there are traces left behind that can cause problems.
There's information about game lag here.
And how about defragmenting the HD?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Fri 27 Jul 2012, 15:43

what does defragmenting does? and how long is it to finish? and how does it work? and btw where is ur Lucky Palm world? has it been deleted?

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by Adwomin on Fri 27 Jul 2012, 16:18

Dasom01 wrote:what does defragmenting does? and how long is it to finish? and how does it work? and btw where is ur Lucky Palm world? has it been deleted?
Hello,

Defragmenting doesn't really help if you're on Vista or Windows 7. It can make a big difference on XP though.
It can take up to a few hours to fully complete on a big, full HDD.

You can use third party tools, but the Windows' defragger (included with Windows) does the job just fine. Search for it, using the search box in the Start menu.

Lucky Palms has been removed from our MediaFire account indeed, but we'll re-upload a fixed version within a few days.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: hi! Loading Problem

Post by Dasom01 on Sat 28 Jul 2012, 23:04

oh ok ty for the helping with my trouble but me and my parents are gonna buy a better comp so yeah ty for the help ^^

Dasom01
Posting Nerd
Posting Nerd

Posts : 31
Points : 2062
Reputation : 0
Join date : 2012-04-14

View user profile

Back to top Go down

Re: hi! Loading Problem

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 29 Jul 2012, 09:32

Hello,

LOL ok that's another option.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum