I got a little annoying problem... [SOLVED]

View previous topic View next topic Go down

I got a little annoying problem... [SOLVED]

Post by Konkz on Sun 29 Jul 2012, 12:53

Hey,

I wanted to install TS3: Pets etc. but I have to update to the newest version.

I have razor version, I downloaded it installed the basic one. Works fine,
I noticed it did not contain the crack so I downloaded the "crack 1.36.45" I pasted it in
and in the instructions it said to run TSW.exe - I tried doing that and I got this error:

"unable to start game service initialization failed 0x024e424f"

- My game is at 1.2.7.000002 [Or something like that] - the launcher won't go on now too.

//EDIT

I have tried the fix that is included on this webite, still won't work.
I feel like a: Noob

//EDIT 2

I got the launcher to work happily. Smile

I need the game updated,
according to Razor you got to turn on TSW.exe - sucesfully and the game
should be updated, seems bit weird to me but ey.

Can someone send me 1.36 - or the newest update that will work with razors hack?
I want to install the expansions but I need the game updated -.-

//EDIT 3
I read again the step by step instruction, first step and I'm stuck.

It says to install the base game and one expansion, but how would you do that if you need the game updated (?)

//EDIT 4
I am still waiting for responses,
I have re-installed the whole Sims 3 and only applied the crack that is given at the original thread on the post I downloaded it from.

Guess what? Still won't work!

//EDIT 5
After a long strugle and about 60 different patches and uninstalls I managed to find one that works.
Here is a link, if it breaks the site rules please inform me of it:

akamai[dot]cdn[dot]ea[dot]com/eadownloads/u/f/sims/sims3/patches/TS3_1[dot]36[dot]45[dot]0170xx_update[dot]exe

(Replace the "[dot]" with ".")

It froze the window it was open on for about 10 minutes, unfroze and updated it.

Hope I helped Smile

Konkz
Beginner
Beginner

Posts : 1
Points : 1969
Reputation : 0
Join date : 2012-07-29

View user profile

Back to top Go down

Re: I got a little annoying problem... [SOLVED]

Post by Adwomin on Sun 29 Jul 2012, 16:42

Hello,

You can also find that update here: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v136-fix-manual-patch-updated

Though, glad to hear it works now.
Happy simming and please let us know if you need any more assistance!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026485
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum