problem when installed town life. [SOLVED]

View previous topic View next topic Go down

problem when installed town life. [SOLVED]

Post by toridori on Thu 02 Aug 2012, 01:53

when i installed town life all my other expansion pack disappear in launcher and cant start the game i read old post that the crack had to be put in sims 3 game bin and i did that, didn't work ? so any suggestion ? ):

toridori
Posting Nerd
Posting Nerd

Posts : 24
Points : 2206
Reputation : 0
Join date : 2012-07-26

View user profile

Back to top Go down

Re: problem when installed town life. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 02 Aug 2012, 08:40

Hello,

Did you apply the entire fix and the manual patch?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15187
Points : 20568
Reputation : 1531
Join date : 2011-05-31

View user profile

Back to top Go down

Re: problem when installed town life. [SOLVED]

Post by Webmaster on Thu 02 Aug 2012, 11:38


Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026730
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: problem when installed town life. [SOLVED]

Post by toridori on Thu 02 Aug 2012, 21:40

ooh i fixedi just didnt put the crack in which mess up the whole game but thank you

toridori
Posting Nerd
Posting Nerd

Posts : 24
Points : 2206
Reputation : 0
Join date : 2012-07-26

View user profile

Back to top Go down

Re: problem when installed town life. [SOLVED]

Post by Webmaster on Thu 02 Aug 2012, 23:48

Hello,

Glad to hear you fixed it. Enjoy playing and please let us know if you need any more assistance!

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026730
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: problem when installed town life. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum