Gets to Loading Screen... then bleh.

View previous topic View next topic Go down

Gets to Loading Screen... then bleh.

Post by LoveSims on Fri Aug 03, 2012 8:02 pm

I have installed the Base, WA, LN, Showtime, Pets, Gen, Amb, Katy Perry, Fast Lane, and Master Suite. Recently, EA updated to 3.45 something... and I didn't want to update so I used the Ultimate Fix. Problem solved. So while I was at it, I decided to get Diesel.

This is where the issues began. Yay.

So it downloaded fine, but when it loads, you can usually skip past the small video that plays before you get to the loading screen. It won't let me. Then I must wait forever for it to load. While it does load, the music sounds glitchy.

Then when I get past that loading screen and see my saved games interface, it takes LITERALLY forever to "connect"

.

I'm so mad. I'm thinking I should just uninstall Diesel but I have no idea how to do that because I'm scared of screwing up all the other games. Help me please. Sad

LoveSims
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 19
Points : 2193
Reputation : 0
Join date : 2012-03-18
Location : Incognito on the Internet

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by ☠ ~ Aɳɳ ~ ☠ on Fri Aug 03, 2012 9:38 pm

Hello,

Do you have the latest fix.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15134
Points : 20281
Reputation : 1476
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Webmaster on Fri Aug 03, 2012 10:21 pm

Hello,

And does the game actually work?

Webmaster
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026557
Reputation : 2262
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by LoveSims on Fri Aug 03, 2012 10:26 pm

I probably don't have the latest fix and the game doesn't work because after taking forever it crashes.

LoveSims
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 19
Points : 2193
Reputation : 0
Join date : 2012-03-18
Location : Incognito on the Internet

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Webmaster on Fri Aug 03, 2012 10:43 pm

Hello,

I see. What about Mods or Custom Content, do you have any?

Webmaster
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026557
Reputation : 2262
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by LoveSims on Sat Aug 04, 2012 3:39 am

I have a bunch. I uninstalled Diesel, but the problem is still there.

LoveSims
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 19
Points : 2193
Reputation : 0
Join date : 2012-03-18
Location : Incognito on the Internet

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by ☠ ~ Aɳɳ ~ ☠ on Sat Aug 04, 2012 8:08 am

Hello,

Try the crack from the latest fix, and test it without the mods too.
It's unlikely Diesel Stuff caused this problem.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15134
Points : 20281
Reputation : 1476
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by LoveSims on Mon Aug 06, 2012 7:55 pm

I tried the fix and it worked for a small while. But recently it's been happening again but everytime I open the launcher, a small window pops up saying that it stopped working do to a long running script. Very frustrating.

It asks me whether or not I want to continue the script and I don't know what to do.

I just click yes but when I load the game, the small video before the loading screen doesn't let me skip past it and starts to stop working again.

LoveSims
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 19
Points : 2193
Reputation : 0
Join date : 2012-03-18
Location : Incognito on the Internet

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Webmaster on Mon Aug 06, 2012 10:44 pm

Hello,

That script error has nothing to do with the actual problem, that's sure.
Try these possible solutions please: http://games4theworld.bestgoo.com/t857-the-sims-3-crashes-freezes-to-desktop-fix-updated-on-10-01-2012

Webmaster
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026557
Reputation : 2262
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by ☠ ~ Aɳɳ ~ ☠ on Tue Aug 07, 2012 9:10 am

Hello,

What happens if you bypass the launcher?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15134
Points : 20281
Reputation : 1476
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by storeguy on Tue Aug 07, 2012 1:13 pm

well the video part won't skip for at least 10-15 sec then i can skip.i think


Last edited by storeguy on Tue Aug 07, 2012 1:16 pm; edited 1 time in total (Reason for editing : forgot a word LOL)
avatar
storeguy
Posting Lord
Posting Lord

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims™ Series,Skyrim,SimCity & Scribblenauts,Mortal Kombat,Dynasty Warriors,Samurai Warriors
Male Posts : 297
Points : 2490
Reputation : 31
Join date : 2012-06-29
Age : 18
Location : The United States of Elycadia, Central D.C.

View user profile https://www.nationstates.net/nation=elycadia

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Webmaster on Tue Aug 07, 2012 5:35 pm

Hello,

You can take out the intro later anyway, using the NoIntro Mod. But does the game work?

Webmaster
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026557
Reputation : 2262
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by LoveSims on Wed Aug 08, 2012 11:51 pm

The game works now. But the intro does not let me pass it. The game also crashes during intro.

LoveSims
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 19
Points : 2193
Reputation : 0
Join date : 2012-03-18
Location : Incognito on the Internet

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by ☠ ~ Aɳɳ ~ ☠ on Thu Aug 09, 2012 8:16 am

Hello,

Try the nointro mod, it's part of the framework you use for package files. Look here.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15134
Points : 20281
Reputation : 1476
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Webmaster on Thu Aug 09, 2012 11:59 am

Hello,

Let us know whether that worked or not. Good luck!

Webmaster
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026557
Reputation : 2262
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by LoveSims on Thu Aug 09, 2012 4:38 pm

Bypassing the launcher didn't work.



A more detailed explanation of every issue in the game currently:

I'll start the game. It'll take about 15 seconds for the EA symbol to show up. Afterwards, the intro movie will play, and no matter how many times I click, it won't pass it. But it goes to the loading screen after it's over(the loading screen is normal).

But the very second I reach my saved games interface and click something, the game will NOT respond. It takes 3 minutes to "unfreeze". Then I can freely click and play the game. But usually after about 15-45 minutes (time varies) it will crash. I'm used to it crashing, but it's happening more frequently which is worrying me.

Lastly, my biggest issue is the loading screen and the unresponsiveness to my clicks in all. No matter what I do, it won't respond in the beginning.

I have tried the ultimate fix and it didn't work, which shocked me because it usually fixes ALL my problems.

I don't have any mods installed. I have some CC, mainly torrent downloads from sims store.

As we speak however, I am currently downloading the nointro mod to see if it helps. But I doubt it because the game also doesn't respond in the saved games interface for a good amount of time.

*desperation*

LoveSims
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 19
Points : 2193
Reputation : 0
Join date : 2012-03-18
Location : Incognito on the Internet

View user profile

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Webmaster on Thu Aug 09, 2012 9:30 pm

Hello,

Don't worry, we'll fix this eventually.
Let us know the result after applying the NoIntro Mod correctly.

Webmaster
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026557
Reputation : 2262
Join date : 2010-03-12

View user profile https://www.games4theworld.org

Back to top Go down

Re: Gets to Loading Screen... then bleh.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum