"There was an error during start-up" problem.

View previous topic View next topic Go down

"There was an error during start-up" problem.

Post by lydiapydia on Fri 10 Aug 2012, 17:21

Hey,
I have been Teamviewing with Admin for a little while trying to fix my problems on my messy computer. We re-installed all of the eps and the bg and I did the last ones on my own. I added the fix and the cracks and now this "error during start-up" appears. I have restarted the computer after the installations. It could have been that I cleaned my computer and moved the TS3 file, although I moved it back to its original location. I have no additional files in the registry.
Please help

lydiapydia
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Female Posts : 24
Points : 1913
Reputation : 0
Join date : 2012-06-18

View user profile

Back to top Go down

Re: "There was an error during start-up" problem.

Post by Dracos66 on Fri 10 Aug 2012, 18:48

Can you post what the error code is.

Also you say you cleaned your computer, what program did you use to clean it? Some programs are overly aggressive when cleaning and often remove 0-byte files that are critical to some applications so knowing which program you used will help narrow down a solution.

_________________


Be what you are. This is the first step toward becoming better than you are.

Julius Charles Hare

How to install "The Sims 3" correctly: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly
How to Patch The Sims 3 manually: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v157-fix-manual-patch
The Sims 3 Ultimate Fix: http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems
All ® Games4theworld Downloads can be found on: http://www.games4theworld.org , and http://www.games4theworlddownloads.org/
avatar
Dracos66
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP

System architecture :
  • 64 bits (x64)

Favourite games : AOE I,II,III; Diablo ; Diablo II:LOD ; Spellforce ; Neverwinter Nights ; Planescape Torment ; Sims 1,2 & 3
Male Posts : 573
Points : 3012
Reputation : 91
Join date : 2011-05-02
Location : Somewhere between lost and found

View user profile

Back to top Go down

Re: "There was an error during start-up" problem.

Post by Adwomin on Fri 10 Aug 2012, 20:34

Hello,

You can try the video below to fix your problem, but I recommend you wait until we can work via TeamViewer again, so I can try to fix the problem for you. "Error during Startup" pop-ups are usually easily to solve via the Registry.
Besides that, what happened the other day? The connection was suddenly lost and I couldn't re-connect.


_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: "There was an error during start-up" problem.

Post by lydiapydia on Sun 12 Aug 2012, 21:27

Firstly, I cleaned my computer with CCleaner and Your Uninstaller. And yes, I will wait until our next TW-"appointment".
About the other day when TW quit, I was simply closing my computer lid, forgetting about you. Yes, you are very forgettable, moahaha. Jk ;D

lydiapydia
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Female Posts : 24
Points : 1913
Reputation : 0
Join date : 2012-06-18

View user profile

Back to top Go down

Re: "There was an error during start-up" problem.

Post by Dracos66 on Sun 12 Aug 2012, 22:21

@lydiapydia wrote:Firstly, I cleaned my computer with CCleaner and Your Uninstaller. And yes, I will wait until our next TW-"appointment".
About the other day when TW quit, I was simply closing my computer lid, forgetting about you. Yes, you are very forgettable, moahaha. Jk ;D


Both great programs so the problem is probably a registry error like Admin said, the next TmV session with him should resolve it pretty fast.

_________________


Be what you are. This is the first step toward becoming better than you are.

Julius Charles Hare

How to install "The Sims 3" correctly: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly
How to Patch The Sims 3 manually: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v157-fix-manual-patch
The Sims 3 Ultimate Fix: http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems
All ® Games4theworld Downloads can be found on: http://www.games4theworld.org , and http://www.games4theworlddownloads.org/
avatar
Dracos66
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP

System architecture :
  • 64 bits (x64)

Favourite games : AOE I,II,III; Diablo ; Diablo II:LOD ; Spellforce ; Neverwinter Nights ; Planescape Torment ; Sims 1,2 & 3
Male Posts : 573
Points : 3012
Reputation : 91
Join date : 2011-05-02
Location : Somewhere between lost and found

View user profile

Back to top Go down

Re: "There was an error during start-up" problem.

Post by N.e.r.d on Mon 13 Aug 2012, 09:05

I also get this error after i did a system restore to a previous version.from latest to 1.24.I did it twice.First time I updated the game before I applied the fix I thought that caused the "Unofficial mod" error.So i did a system restore,Tried to run the launcher and got this error.So I applied the fix first then updated (followed the steps) and I still got the unofficial mod error.I just did another system restore hoping I would be able to find the problem in registry however I dont have much knowledge on that.

N.e.r.d
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Posts : 11
Points : 2323
Reputation : 0
Join date : 2011-05-01

View user profile

Back to top Go down

Re: "There was an error during start-up" problem.

Post by Adwomin on Mon 13 Aug 2012, 12:53

@N.e.r.d wrote:I also get this error after i did a system restore to a previous version.from latest to 1.24.I did it twice.First time I updated the game before I applied the fix I thought that caused the "Unofficial mod" error.So i did a system restore,Tried to run the launcher and got this error.So I applied the fix first then updated (followed the steps) and I still got the unofficial mod error.I just did another system restore hoping I would be able to find the problem in registry however I dont have much knowledge on that.
Hello,

For your and our ease, please keep all your problems in your own, same topic. Thank you!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: "There was an error during start-up" problem.

Post by N.e.r.d on Mon 13 Aug 2012, 22:01

Okay I just thought id post that in here because its a different problem than the one specified in the other thread

N.e.r.d
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Posts : 11
Points : 2323
Reputation : 0
Join date : 2011-05-01

View user profile

Back to top Go down

Re: "There was an error during start-up" problem.

Post by Aɾყα on Tue 14 Aug 2012, 08:27

@N.e.r.d wrote:Okay I just thought id post that in here because its a different problem than the one specified in the other thread

Hello,

It's just easier to keep everyone's problems separated so we can keep track and provide more personal support. Your problems could be related to each other Smile

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20010
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum