There was an error during startup?? WHAT [SOLVED]

View previous topic View next topic Go down

There was an error during startup?? WHAT [SOLVED]

Post by xxxvlfxxx on Fri 24 Aug 2012, 15:52

I have been playing sims for years and touch wood I have not had any problems untill NOW!

I have downloaded the new Sunlit Tides world but before installing I thought I would uninstall Lucky Palms as I don't use it/ free up some memory etc. That seemed to uninstal fine. I then went to open the launcher again and was greeted by the message of "There was an error during startup. Please see the log for more details.


I NEED HELP!


Last edited by xxxvlfxxx on Fri 24 Aug 2012, 16:42; edited 1 time in total

xxxvlfxxx
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : All Sims!
Female Posts : 9
Points : 1894
Reputation : 0
Join date : 2012-08-24
Age : 25

View user profile

Back to top Go down

Re: There was an error during startup?? WHAT [SOLVED]

Post by simmeremma on Fri 24 Aug 2012, 16:03

this may not cure it but i had once had the same thing happen to me, i restarted my computer and tried it again then it was fine, sorry if this dont help
avatar
simmeremma
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims 3
Female Posts : 184
Points : 2230
Reputation : 59
Join date : 2012-06-01

View user profile

Back to top Go down

Re: There was an error during startup?? WHAT [SOLVED]

Post by xxxvlfxxx on Fri 24 Aug 2012, 16:16

Nope restarted it and it is still saying the same message Sad

xxxvlfxxx
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : All Sims!
Female Posts : 9
Points : 1894
Reputation : 0
Join date : 2012-08-24
Age : 25

View user profile

Back to top Go down

Re: There was an error during startup?? WHAT [SOLVED]

Post by simmeremma on Fri 24 Aug 2012, 16:22

avatar
simmeremma
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims 3
Female Posts : 184
Points : 2230
Reputation : 59
Join date : 2012-06-01

View user profile

Back to top Go down

Re: There was an error during startup?? WHAT [SOLVED]

Post by xxxvlfxxx on Fri 24 Aug 2012, 16:41

I have managed to get it to work!

I Deleted the Sims 3 folder

Unfortunately I lost my custom content! but glad I don't have to reinstall.

Thanks for your help!

xxxvlfxxx
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : All Sims!
Female Posts : 9
Points : 1894
Reputation : 0
Join date : 2012-08-24
Age : 25

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum