Service Initilization (Manual update not working)

View previous topic View next topic Go down

Service Initilization (Manual update not working)

Post by Flawess_Victory on Wed 29 Aug 2012, 12:37

Hey,

Having no luck with my game. (On a Mac)

I downloaded The Sims 3 + all the expansions and stuff packs.

I installed The Sims 3 + Late Night, I then applied the manual patch.

I installed all the other expansions + stuff packs.

I then re-applied the manual patch and then downloaded the Ultimate Fix and copied the files from #Crack into the Sims 3 App - Bin folder.

When I start the game the version doesn't have seem to be upgraded from the patch and I encounter the Service Initialization error.

Any clues ? Sad

Flawess_Victory
Beginner
Beginner

Posts : 4
Points : 1824
Reputation : 0
Join date : 2012-08-27

View user profile

Back to top Go down

Re: Service Initilization (Manual update not working)

Post by Adwomin on Wed 29 Aug 2012, 17:18

Hello,

Which version of the base game did you use?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum