You cannot apply this patch on this version of the application

View previous topic View next topic Go down

You cannot apply this patch on this version of the application

Post by applearanas on Sat 01 Sep 2012, 01:17

I have finally successfully downloaded the patch. but when trying to apply it, an error appears "You cannot apply this patch on this version of the application”

please help.

//EDIT

By the way, here’s the version of my base game:

1.0.631.00002

applearanas
Posting Nerd
Posting Nerd

Posts : 20
Points : 1905
Reputation : 0
Join date : 2012-08-25

View user profile

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by Adwomin on Sat 01 Sep 2012, 17:03

Hello,

Where did you download your base game from?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026417
Reputation : 2252
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by applearanas on Sun 02 Sep 2012, 00:30

Hi Admin. I bought the game. I think my version is the retail version.

applearanas
Posting Nerd
Posting Nerd

Posts : 20
Points : 1905
Reputation : 0
Join date : 2012-08-25

View user profile

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 02 Sep 2012, 08:07

Hello,

Did you buy it on disk, Steam or Origin?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by applearanas on Mon 03 Sep 2012, 14:31

Yes, i bought the disk.

What do you mean Steam or Origin?

applearanas
Posting Nerd
Posting Nerd

Posts : 20
Points : 1905
Reputation : 0
Join date : 2012-08-25

View user profile

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 03 Sep 2012, 16:15

Hello,

Steam and Origin are digital downloaded versions of the game. But that doesn't apply if you bought the disk.
If you did buy it though, you can update with the launcher. Only you'll be at patch level 1.38 and there's no crack yet, in case you're installing expansions.
The crack will be available in a few days though.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by arisato on Sat 08 Sep 2012, 13:13

I have the same problem. I've been trying to apply the manual patch for the Reloaded version of the game but it always says 'You cannot apply this patch...' The only EP I have installed is Late Night. I want Supernatural, but can't install it because of the compatibility error. Please help Sad

arisato
Beginner
Beginner

Posts : 2
Points : 1867
Reputation : 0
Join date : 2012-09-08

View user profile

Back to top Go down

Re: You cannot apply this patch on this version of the application

Post by Adwomin on Sat 08 Sep 2012, 18:12

arisato wrote:I have the same problem. I've been trying to apply the manual patch for the Reloaded version of the game but it always says 'You cannot apply this patch...' The only EP I have installed is Late Night. I want Supernatural, but can't install it because of the compatibility error. Please help Sad
Hello,

Please open your own topic! That makes it easier for us to track progress and provide more personal support. Thank you!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026417
Reputation : 2252
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum