The Sims 3 Build Mode Problem (Installed Pets)

View previous topic View next topic Go down

The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Sat 01 Sep 2012, 20:00

I wonder if anyone else has this problem so here goes: I installed Pets and I tried to go a build mode to buy stuff and I'm getting this message. "[Whatever item it is] cannot be put on this type of lot." The thing is, it's a normal house lot, not a community lot and I'm really confused right now. I can't buy ANYTHING from the build shop. Nothing. Help please? o.o


Last edited by Tigrean on Sat 01 Sep 2012, 20:03; edited 1 time in total (Reason for editing : misspelled word)

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 01 Sep 2012, 20:23

//MOVED

Hello,

Do you have game version 1.36 and the latest fix?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Sat 01 Sep 2012, 20:38

I just checked and it says....1.29.XX.XXXXXX Crap, I think I messed up somewhere...

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 01 Sep 2012, 20:41

Hello,

Don't worry, just download the manual patch and install it, and make sure you have the latest fix.
Don't patch to 1.38 yet though, there's no crack yet for that game version.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Sat 01 Sep 2012, 20:45

Oh boy, I got a long download ahead of me...I'll update once I apply it. Thank you again for the guidance.

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 01 Sep 2012, 20:46

Hello,

You're welcome and good luck!

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Sun 02 Sep 2012, 01:44

Ok, my version is now 1.36.xx BUT I got a new problem now. Now it says "Unable To Start Game" Service initiation failed (0x02957b48)

//EDIT

I probably have to uninstall Pets and just do the steps from the Ultimate Fix

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 02 Sep 2012, 08:26

Hello,

Wow I haven't seen this particular error code before and the search for answers isn't conclusive. If you haven't uninstalled Pets yet, try running a registry cleaner (like Ccleaner) first.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Adwomin on Sun 02 Sep 2012, 12:03

Hello,

You can get CCleaner here. Do both a normal and a Registry scan.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026421
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 02 Sep 2012, 12:11

Admin wrote:Hello,

You can get CCleaner here. Do both a normal and a Registry scan.

Where? lol

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Adwomin on Sun 02 Sep 2012, 12:13

Hello,

Yes yes, here: www.ccleaner.com .

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026421
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Sun 02 Sep 2012, 14:08

Ok, I'm trying the CCCleaner cause I did EVERYTHING right with the ultimate fix and it's still not working. I'll edit my post with an update.

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Adwomin on Sun 02 Sep 2012, 14:26

Hello,

If it didn't work, please contact me via the Forum's chatbox when you see me online on the Forum. I'll try to fix the problem for you via TeamViewer.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026421
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Sun 02 Sep 2012, 18:07

Update: ok, i did everything it says, but while I'm trying to install the manual 1.36 patch, I get this error:

CRC error: The file C:/Program Files(x86)/Electronic Arts/The Sims 3/Bin/gameplay.package doesn't match the file in the setups's .cab file.

I downloaded the manual patch and it wasn't a .rar, it was a .exe, so I'm confused beyond hell right now. @_@

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 02 Sep 2012, 20:14

Hello,

That's right, the patch is an .exe. I'm confused about the error though, how did you try to install the patch?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20087
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: The Sims 3 Build Mode Problem (Installed Pets)

Post by Tigrean on Mon 03 Sep 2012, 01:04

Lady ElDi wrote:Hello,

That's right, the patch is an .exe. I'm confused about the error though, how did you try to install the patch?

Exactly how it says in the Ultimate Fix. Skip Step 11 and apply the manual patch. then from the #crack folder, overwrite in the Sims 3 Bin Folder in the C/Program Files(x86). Exactly. The game still didn't start

Tigrean
Beginner
Beginner

Posts : 14
Points : 1889
Reputation : 0
Join date : 2012-09-01

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum