"Sims 3 Has Stopped Working" when trying to load a new household

View previous topic View next topic Go down

"Sims 3 Has Stopped Working" when trying to load a new household

Post by bnjohnston88 on Mon 03 Sep 2012, 17:06

Hi!

I had a fair bit of success with the Ultimate Fix, and I am still on patch 1.36 (I did try to update to 1.38 when doing the ultimate fix but got the "invalid file found" and did not try again). Showtime is my latest expansion. My problem is I create a new household, choose a lot to move them to, but when I try to play that lot the game crashes and I get the "Sims 3 has stopped working" message. Note: I did choose one of the "not working" links for the ultimate fix assuming that this meant it could still work as long as I am on patch 1.36?

Some background info: All of my expansions are downloads and the base game is an original. I am installing on a new computer I bought using all the same downloads I had working great on my last computer. The only new download is the Showtime. When I first installed I put everything on and wasn't able to load the CAS screen or option the options menu. I uninstalled and reinstalled up to Generations (thinking maybe the problem was the new Showtime download) and I couldn't get that to work either, so then I installed Showtime and actually could open the game using the ultimate fix cracks. The new computer I am using is a brand new Samsung with plenty of RAM, space, etc. I did add all of the .exe files to the DEP also.

I have zero mods in my game (the most I have added since the reinstall are the template "nointo" and "nobuildmosaic". On my old game I had NRaas master controller but have read a lot about that being a problem so I haven't tried to copy it over since the reinstall.

I'm thinking I may have pasted one of the cracks at one point in the wrong folder - could this be causing an in-game problem? I have noticed that the problem has only happened with the new household I created after all the installs. A Sims 3 template family that came with the game worked fine to move them in and play them. The same problem seems to happen whether or not I have my "Saves" folder from my previous computer in there.

Is this something I should be patient with until the ultimate fix for patch 1.38 comes out?

Thanks so much

bnjohnston88
Beginner
Beginner

Posts : 1
Points : 1873
Reputation : 0
Join date : 2012-09-02

View user profile

Back to top Go down

Re: "Sims 3 Has Stopped Working" when trying to load a new household

Post by Adwomin on Mon 03 Sep 2012, 17:41

Hello,

Yes, the Fix still works for 1.36!
Try this, please: http://games4theworld.bestgoo.com/t4692-game-lag-possible-fixes and especially step 6.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026419
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum