Error during startup when I try to update to version 1.38 from base game. [SOLVED]

View previous topic View next topic Go down

Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by melyuuri on Thu 06 Sep 2012, 07:56

Hi,

I've always have this problem when I try to update my sims 3 version directly from the newly installed base game and always have this

error during startup problem no matter which version i updated it to.

i even tried the solution posted on your forum but to no avil

pls help!

melyuuri
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Posts : 5
Points : 1879
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by ninjavamp on Thu 06 Sep 2012, 08:31

try using the superpatcher to 1.36 then go to 1.38

_________________

ninjavamp
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : pc, xbox 360
Female Posts : 6
Points : 1880
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by melyuuri on Thu 06 Sep 2012, 08:34

but this problem arises everytime i use superpatcher

however it works fine if i use incremental patcher

melyuuri
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Posts : 5
Points : 1879
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by Mahsron on Thu 06 Sep 2012, 11:12

same with me . i got the same error message pop up . i uninstalled supernatural and suddenly realised that my launcher remains previous version . im quite sure that i`ve patched to to 1.38 using the manual patch. then i try to patch it again using the same manual patch it said that my sims version already 1.38 . check the launcher my version still remains the previous . any help ? i want to play supernatural . ><

Edit ;

my launcher stuck at version 12.0.273.018001 . the version that is needed for showtime .

Mahsron
Beginner
Beginner

Posts : 2
Points : 1875
Reputation : 0
Join date : 2012-09-06

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by Adwomin on Thu 06 Sep 2012, 21:43

Hello,

First re-do these instructions: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly

AFTER following those instructions VERY carefully, test the game.
If it didn't work, try this: http://games4theworld.bestgoo.com/t6052-error-during-startup-see-log-for-more-details-fix

Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by Mahsron on Thu 06 Sep 2012, 23:30

i have LN , Gen , Ambi , FL and ST EP . does that mean i have to uninstall it all ?

Mahsron
Beginner
Beginner

Posts : 2
Points : 1875
Reputation : 0
Join date : 2012-09-06

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by melyuuri on Fri 07 Sep 2012, 07:05

Hi,

I actually tried those instructions but i still receive the same message.

BTW, do i update through origins when trying to install EP that needed a higher version?

melyuuri
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Posts : 5
Points : 1879
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by Adwomin on Fri 07 Sep 2012, 16:03

Mahsron wrote:i have LN , Gen , Ambi , FL and ST EP . does that mean i have to uninstall it all ?
Hello,

No need to reinstall anything, just continue with those instructions and skip step 1. ONLY step 1!

melyuuri wrote:Hi,

I actually tried those instructions but i still receive the same message.

BTW, do i update through origins when trying to install EP that needed a higher version?
Admin wrote:AFTER following those instructions VERY carefully, test the game.
If it didn't work, try this: http://games4theworld.bestgoo.com/t6052-error-during-startup-see-log-for-more-details-fix

Good luck!
No, just follow the instructions on the link I sent in my previous post.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by melyuuri on Fri 07 Sep 2012, 16:25

I finally got it working!!

Thank you so much Very Happy

melyuuri
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Posts : 5
Points : 1879
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Error during startup when I try to update to version 1.38 from base game. [SOLVED]

Post by Adwomin on Fri 07 Sep 2012, 20:52

Hello,

Glad to hear you did!
Enjoy the game and please let us know if you need any more assistance!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum