Patch won't apply

View previous topic View next topic Go down

Patch won't apply

Post by arisato on Sun 09 Sep 2012, 01:48

I'm trying to follow the steps in the 'How to install Sims 3 Correctly' thread but I'm stuck at Step 2. I've downloaded the 1.38 manual patch, but when I try to apply it to my Sims 3 base game, it just won't apply. It always says 'You cannot apply this patch on this version of the application'. I've tried uninstalling it and reinstalling Sims 3; no luck. The only EP I have installed is Late Night, but I really, really want Supernatural, which I can't install because of the compatibility error. Am I doing something wrong?

I have the RELOADED version of Sims 3 (downloaded off a torrent site), if that helps.

arisato
Beginner
Beginner

Posts : 2
Points : 1810
Reputation : 0
Join date : 2012-09-08

View user profile

Back to top Go down

Re: Patch won't apply

Post by Adwomin on Sun 09 Sep 2012, 12:16


_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum