Sims 3 Mounting Image problem.

View previous topic View next topic Go down

Sims 3 Mounting Image problem.

Post by PrettyUnusual on Wed 12 Sep 2012, 13:51

I'm clearly not very good at this, and have had several problems.
I downloaded the sims 3 base game and supernatural. When following the base game instructions for installation the problem has come with the first 2 instructions.

" Mount* or Burn the 'The_Sims_3_StartDisk.ISO'.
2. Do the same with the 'The_Sims_3_Disk_1.ISO'"

This is what I got when trying to put the iso onto my desktop to mount.



Help?

UPDATE : I'm going to delete the files and re download them and hope that fixes it. Seems to look promising Smile


_________________
avatar
PrettyUnusual
Posting Nerd
Posting Nerd

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : Sims
Female Posts : 31
Points : 1996
Reputation : -1
Join date : 2012-08-12
Age : 25
Location : England

View user profile

Back to top Go down

Re: Sims 3 Mounting Image problem.

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 12 Sep 2012, 17:53

Hello,

That seems like a good idea.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum