Sims 3 Pets Won't Load After Using the Manual Patch

View previous topic View next topic Go down

Sims 3 Pets Won't Load After Using the Manual Patch

Post by charleyrogan on Wed 12 Sep 2012, 19:26

Hiya, i downloaded the manual patch because I was getting errors when updating to the newest patch. I then reinsert the crack to The Sims Bin Folder and it starts up for about 10 seconds and then goes back to the desktop and says there is an error

I have Base Game, Pets and Generations installed.

This is what windows is giving me for the reason of the error. Is this to do with mods not being compatible?

Problem signature:
Problem Event Name: APPCRASH
Application Name: TS3W.exe
Application Version:
Application Timestamp: 50171e18
Fault Module Name: TS3W.exe
Fault Module Version:
Fault Module Timestamp: 50171e18
Exception Code: 80000003
Exception Offset: 0018acb6
OS Version: 6.1.7600.
Locale ID: 2057
Additional Information 1: 044f
Additional Information 2: 044f5d804e095772eddecffc100bd7ae
Additional Information 3: d8b5
Additional Information 4: d8b517a3bd5e5d0538b4c3116e07e8c3

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:




Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 11
Points : 2143
Reputation : 0
Join date : 2012-05-22
Age : 28
Location : Liverpool

View user profile

Back to top Go down

Re: Sims 3 Pets Won't Load After Using the Manual Patch

Post by Webmaster on Wed 12 Sep 2012, 19:48

free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026580
Reputation : 2262
Join date : 2010-03-12

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum