I NEED HELP !

View previous topic View next topic Go down

I NEED HELP !

Post by Koumpilot on Sat 15 Sep 2012, 14:06

I installed all expansions only to get the error during start up message,So...I tried again this time manually updating every single time from the support\updates folder, that worked fine untill i tried to install diesel stuff (i was checking the launcher every time),anyway i continued with supernatural and 1.38 patch and nothing the same message. (also i checked the fix with the registry and i noticed that there was neither a diesel folder nor a supernatural one)

Koumpilot
Beginner
Beginner

Posts : 1
Points : 1861
Reputation : 0
Join date : 2012-09-15

View user profile

Back to top Go down

Re: I NEED HELP !

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 16 Sep 2012, 09:37

Hello,

Try this video.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum