Store Content Not Showing Up

View previous topic View next topic Go down

Store Content Not Showing Up

Post by freakyferret on Sun 23 Sep 2012, 03:52

Some of the stuff I downloaded and installed says it's installed but
it's now showing up in the game at all. I've uninstalled it and
reinstalled it and it still doesn't show up.
Also the search on the mediafire downloads doesn't work for me.
avatar
freakyferret
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Pokemon, Animal Crossing
Female Posts : 6
Points : 1917
Reputation : 0
Join date : 2012-09-23
Location : A Dirty Ghetto :c

View user profile

Back to top Go down

Re: Store Content Not Showing Up

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 23 Sep 2012, 10:20

Hello,

We are aware of the problem with the search function on Mediafire, unfortunately there's nothing we can personally do about it.
Your store content can probably be fixed like this.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20174
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Store Content Not Showing Up

Post by CSRusset on Wed 03 Oct 2012, 10:46

sorry for reviving this post, but I have the exact same problem and I figured it'd be easier posting here than starting a new topic. Anyway, I've tried deleting my cache files according to the instructions of the tutorial Lady posted a link to in the above post. When I install the store content the launcher initially recognizes it as being installed properly but after exiting the launcher or changing tabs to installed content the sims3packs don't show up, however the ea worlds I have downloaded work as I've tried them in-game. I've been looking for a while for the answer now but no solution I've found seems to solve my problem.
avatar
CSRusset
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, The Elder Scrolls, Asassins Creed, Mass Effect
Female Posts : 4
Points : 1933
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Store Content Not Showing Up

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 03 Oct 2012, 11:46

@CSRusset wrote:sorry for reviving this post, but I have the exact same problem and I figured it'd be easier posting here than starting a new topic. Anyway, I've tried deleting my cache files according to the instructions of the tutorial Lady posted a link to in the above post. When I install the store content the launcher initially recognizes it as being installed properly but after exiting the launcher or changing tabs to installed content the sims3packs don't show up, however the ea worlds I have downloaded work as I've tried them in-game. I've been looking for a while for the answer now but no solution I've found seems to solve my problem.

Hello,

Please do open a new topic if you have an issue.
make sure the content actually isn't installed, just see if yout objects turn up in game. Chances are they will, since the worlds also show up. If they are there in game, this is just a common launcher bug.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20174
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Store Content Not Showing Up

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum