VERSION 000 AGAIN/ Launcher gone MAD

View previous topic View next topic Go down

VERSION 000 AGAIN/ Launcher gone MAD

Post by visa2012 on Tue 25 Sep 2012, 16:11

Hey, guys,its me again
Yesterday, I Reinstall Sims 3 due to massive lagging,here the problem when i done i tried to install cc through launcher, after installation i open it again nothing installed, i tried to use CC magic but does not help at all,then tried it again through launcher but found message error log and version 000, Re install it again, the same problem, i tried to put cc in download and open the launcher ( useless try) open the launcher the same problem, remove cc from download....... The Weirdest Thing it open after i removed CC and install it even it is not exist in downloads.....Any ideas whats wrong with my game? note: i used the ultimate fix
Foreveralone
it worked by itself, as i said crazy game Razz Razz
avatar
visa2012
Posting Freak
Posting Freak

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3
Female Posts : 116
Points : 2242
Reputation : 5
Join date : 2012-01-06
Age : 26
Location : egypt

View user profile

Back to top Go down

Re: VERSION 000 AGAIN/ Launcher gone MAD

Post by Auntie Bella on Tue 25 Sep 2012, 18:18

When you uninstall Sims, do you clean the Registry by using the Regedit?
That could be the problem.

There should be a guide in here for it.
Unfortunately I can't link yet.

_________________
Coffee is chintastisc!

avatar
Auntie Bella
Extreme Poster
Extreme Poster

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 300
Points : 2204
Reputation : 24
Join date : 2012-09-23
Age : 40
Location : Denmark

View user profile

Back to top Go down

Re: VERSION 000 AGAIN/ Launcher gone MAD

Post by Adwomin on Tue 25 Sep 2012, 18:26

Hello,

If you follow these instructions carefully and DO NOT skip any, it should take care of the 0.00.00: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly

Do you get an error when you start up the launcher?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026417
Reputation : 2252
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: VERSION 000 AGAIN/ Launcher gone MAD

Post by Auntie Bella on Tue 25 Sep 2012, 18:32

And ooh!
I noticed myself yesterday, when installing CC from Store, that in the Launcher, some of them looked like they weren't installed.
But in-game they are.

So eventhough they look like, they aren't installed.
Try to check in game and see if they are there.

_________________
Coffee is chintastisc!

avatar
Auntie Bella
Extreme Poster
Extreme Poster

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 300
Points : 2204
Reputation : 24
Join date : 2012-09-23
Age : 40
Location : Denmark

View user profile

Back to top Go down

Re: VERSION 000 AGAIN/ Launcher gone MAD

Post by visa2012 on Thu 27 Sep 2012, 01:24

Anyway , not working, i found bad CC ( bad clothes) in the game which i didn't install, which does not show in the launcher , absolutely sure i have uninstalled all CC , cleared the cache, removed Sims 3 folder many times,
i will reinstall everthing No No
avatar
visa2012
Posting Freak
Posting Freak

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3
Female Posts : 116
Points : 2242
Reputation : 5
Join date : 2012-01-06
Age : 26
Location : egypt

View user profile

Back to top Go down

Re: VERSION 000 AGAIN/ Launcher gone MAD

Post by Auntie Bella on Thu 27 Sep 2012, 02:31

Did you delete the DCCache and DCBackup to, after removing the Download Folder?

I know that you wrote, that you removed the Sims Folder, but I'm not sure, what you mean by it. Sorry Embarassed

I stopped using CC from other sites than the store and modthesims, after having a horseproblem with a clothe problem my self.
Even the Exchange I keep a distance from, 'cause you never know, what your computer will get from another computer by mistake.

_________________
Coffee is chintastisc!

avatar
Auntie Bella
Extreme Poster
Extreme Poster

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 300
Points : 2204
Reputation : 24
Join date : 2012-09-23
Age : 40
Location : Denmark

View user profile

Back to top Go down

Re: VERSION 000 AGAIN/ Launcher gone MAD

Post by visa2012 on Thu 27 Sep 2012, 13:31

Yes, i deleted DDcache , DDBackup at first, nothing changed, then deleted the Sims 3 folder in documents folder, but also the same problem
I am not going to use CC no more Sad
avatar
visa2012
Posting Freak
Posting Freak

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3
Female Posts : 116
Points : 2242
Reputation : 5
Join date : 2012-01-06
Age : 26
Location : egypt

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum