Help PLEASE!

View previous topic View next topic Go down

Help PLEASE!

Post by kimhaueter87 on Thu 27 Sep 2012, 02:50

This isn't my first time downloading the sims and putting them on a computer. I did just get a brand new laptop and have switched all my download files over from my last comp to this one. I installed all the sims and went in order and followed the ultimate fix steps. Everything works great until I get into a town and all the people are gone. It only gives me the two opitions to move in a family or create a family but any of the house that usually have family in them is gone. With the same downloads on my last computer I never had this issue. I un installed all the sims and restalled them again but still having the problem.

kimhaueter87
Beginner
Beginner

Posts : 12
Points : 2002
Reputation : 0
Join date : 2012-03-09

View user profile

Back to top Go down

Re: Help PLEASE!

Post by Auntie Bella on Thu 27 Sep 2012, 03:57

That sounds really odd.
But I would believe there are a solution to your problem and Admin or LadyElDi have it.
Be cause I never heard of that before.

But what do comes to my mind is:
Do you have any mods, that you have installed or CC?
Have you checked if they are up to date?

And what about patches?
But I guess you have them, since you follow every step of the Ultimate FIX guide. So that couldn't be it. I think...

Otherwise I haven't got the faintest idea about a solution for you.
I'm so sorry, that I'm not apple to help you Sad

_________________
Coffee is chintastisc!

avatar
Auntie Bella
Posting Lord
Posting Lord

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 297
Points : 2138
Reputation : 24
Join date : 2012-09-23
Age : 40
Location : Denmark

View user profile

Back to top Go down

Re: Help PLEASE!

Post by Drazard on Thu 27 Sep 2012, 04:00

Well I can't help you this one is too hard to solve

it might be some MOD

I believe not the installer cause there should be an error or unable to install if there is something wrong on it :3

_________________
"If I can do it tomorrow I won't do it today"
avatar
Drazard
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Rance Series, Harvest Moon Series, Sims Series, Elder Scroll IV : Skyrim, Xenogears, Armored Core Series, Monster Rancher 2, Grand Theft Auto Series, The Witcher Series, Assassins Creed Series, Final Fantasy Series, Metal Gear Solid Series, Total War Series, Dynasty Warriors Series, Pokemon Series, NBA 2k Series and Etc.
Male Posts : 116
Points : 2338
Reputation : 6
Join date : 2011-09-02
Age : 27
Location : Philippines

View user profile http://myanimelist.net/profile/Enseihar

Back to top Go down

Re: Help PLEASE!

Post by DeeDee47 on Thu 27 Sep 2012, 06:11

I've seen a few people have the same issue on MTS boards. One user said that moving a family in and playing the game a bit restored the premade families.

Another thing to try is backing up and removing your Sims 3 folder, which will cause the game to generate a new one.

_________________
avatar
DeeDee47
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 86
Points : 1908
Reputation : 9
Join date : 2012-09-04

View user profile

Back to top Go down

Re: Help PLEASE!

Post by kimhaueter87 on Thu 27 Sep 2012, 08:52

Thanks and i didn't install any cc.

kimhaueter87
Beginner
Beginner

Posts : 12
Points : 2002
Reputation : 0
Join date : 2012-03-09

View user profile

Back to top Go down

Re: Help PLEASE!

Post by kimhaueter87 on Mon 01 Oct 2012, 01:28

Can someone please help me please. I have unloaded and installed three times now even with the new fix and it still doesn't have the option to choose household. Just gives me to create or move in household. PLEASE PLEASE HELP!!!!!

kimhaueter87
Beginner
Beginner

Posts : 12
Points : 2002
Reputation : 0
Join date : 2012-03-09

View user profile

Back to top Go down

Re: Help PLEASE!

Post by invalidusername on Mon 01 Oct 2012, 06:02

I had this problem for a bit once. I just made a family, moved them in, and the other families showed up, so I would definitely try that. And are you restarting between uninstalling and reinstalling? If not, files can be left behind from an old installation.

What town are you trying to play in?
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4502
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Help PLEASE!

Post by Aɾყα on Mon 01 Oct 2012, 11:15

@invalidusername wrote:I had this problem for a bit once. I just made a family, moved them in, and the other families showed up, so I would definitely try that.

Hello,

I had another user here a couple of days ago with this exact problem and this is what she did and that worked.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Help PLEASE!

Post by kimhaueter87 on Mon 01 Oct 2012, 21:40

Ok I'll try it and its all of the towns. I tried to check them all and yes I restarted after I installed. SO I'll try the moving in a family.

kimhaueter87
Beginner
Beginner

Posts : 12
Points : 2002
Reputation : 0
Join date : 2012-03-09

View user profile

Back to top Go down

Re: Help PLEASE!

Post by invalidusername on Tue 02 Oct 2012, 22:54

Good luck! Can't wait to hear the result. Smile
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4502
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum