Launcher problem

View previous topic View next topic Go down

Launcher problem

Post by ayaneko31 on Sat 29 Sep 2012, 02:14

I really don't know how to explain this but I got Showtime back in August and My launcher won't work. I have BG (duh), Pets, I downloaded Late Night and I have Showtime. Ive installed, uninstalled, and re-installed but nothing seems to work. Before Showtime the launcher worked perfectly but now that I have it and I updated it, it looks like this.
(this would not even let me prt sc unless I had something else opened in front of it (the Volume Mixer)...

I have no clue what happened. It shows my content as boxes. Why? Is the showtime that I bought not compatible with the Late Night? I did install all the expansions that I bought and it seemed to work okay but when I did Late Night, it did not. Late Night works perfect with Base and Pets. So what is the deal? Do I have to many CCs? I don't want to delete them all because I like having them to design new things >.<

Please help me Help

ayaneko31
Posting Nerd
Posting Nerd

Posts : 27
Points : 1853
Reputation : 0
Join date : 2012-09-01
Age : 27

View user profile

Back to top Go down

Re: Launcher problem

Post by Auntie Bella on Sat 29 Sep 2012, 02:18

Did you check if they still were in game?
'cause eventhough they aren't visible in launcher, doesn't necessarly means that they are missing in the game.

Some CC from the Store I got were boxes too, but installed nicely and are in game.

_________________
Coffee is chintastisc!

avatar
Auntie Bella
Posting Lord
Posting Lord

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 297
Points : 2142
Reputation : 24
Join date : 2012-09-23
Age : 40
Location : Denmark

View user profile

Back to top Go down

Re: Launcher problem

Post by Aɾყα on Sat 29 Sep 2012, 10:54

Hello,

That's my experience as well. They look like "boxes" in the launcher, but installs and shows up in game just fine.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20016
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Launcher problem

Post by ayaneko31 on Sun 30 Sep 2012, 03:57

yea they are still in the game

@Auntie Bella wrote:Did you check if they still were in game?
'cause eventhough they aren't visible in launcher, doesn't necessarly means that they are missing in the game.

Some CC from the Store I got were boxes too, but installed nicely and are in game.

//EDIT

Lady ElDi wrote:Hello,

That's my experience as well. They look like "boxes" in the launcher, but installs and shows up in game just fine.

ok as long as it isn't a problem. i was a bit worried

ayaneko31
Posting Nerd
Posting Nerd

Posts : 27
Points : 1853
Reputation : 0
Join date : 2012-09-01
Age : 27

View user profile

Back to top Go down

Re: Launcher problem

Post by Aɾყα on Sun 30 Sep 2012, 09:40

Hello,

Please try installing them and let us know if you run into problems during the process.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20016
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum