PLay Button Not Working

View previous topic View next topic Go down

PLay Button Not Working

Post by LostInAWhisper on Sun 30 Sep 2012, 13:36

I have read and followed the "How to Install the Sims correctly" instructions. I have the base game and Pets from here. Its updated to th lastest version. But when I select Appaloosa Plains, or the other town, and click the little checkmark to play it, nothing happens. Its the only button on that screen that dosnt work. Ive been scouring the forum for hours, can anybody help me?

//EDIT

And I dont have any mods or custom content

LostInAWhisper
Beginner
Beginner

Posts : 3
Points : 1788
Reputation : 0
Join date : 2012-09-30

View user profile

Back to top Go down

Re: PLay Button Not Working

Post by Adwomin on Sun 30 Sep 2012, 14:06

Hello,

How come you can already play 1.39 ? Are you sure you're not still on version 1.38?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026349
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: PLay Button Not Working

Post by LostInAWhisper on Sun 30 Sep 2012, 14:57

thats what i meant sorry, the latest availble to play

//EDIT
Ive read this problem before. They say it's either a mod problem or a patch fix. When I giro the ultimate fix page, the only one available is the temp. Fix. Is that the cause?


Last edited by LostInAWhisper on Sun 30 Sep 2012, 16:30; edited 1 time in total (Reason for editing : Wanted to add more info)

LostInAWhisper
Beginner
Beginner

Posts : 3
Points : 1788
Reputation : 0
Join date : 2012-09-30

View user profile

Back to top Go down

Re: PLay Button Not Working

Post by Adwomin on Sun 30 Sep 2012, 22:00

Hello,

Don't use the temporary Fix, the original one has been updated and works with 1.39 of the game!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026349
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: PLay Button Not Working

Post by LostInAWhisper on Sun 30 Sep 2012, 22:26

The pets fix dosnt seem to be in the fix :l

LostInAWhisper
Beginner
Beginner

Posts : 3
Points : 1788
Reputation : 0
Join date : 2012-09-30

View user profile

Back to top Go down

Re: PLay Button Not Working

Post by invalidusername on Mon 01 Oct 2012, 05:37

It definitely should be. It should be in the folder with a lot of pack names on it (mine stops on master suite, and pets is the next title listed). You shouldn't have to put anything in the pets folder, anyways. That one will be placed in the Base Game folder.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4502
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: PLay Button Not Working

Post by Aɾყα on Mon 01 Oct 2012, 10:36

Hello,

You only need the crack (in the #crack folder) from the fix if you use the manual patch.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum